4.6a Beta 3 (4.61.0.3239) shipping soon

Page 1 of 2 (33 items) 1 2 Next >
This post has 32 Replies | 1 Follower

Posts 777
Brisa Davis | Forum Activity | Posted: Thu, Sep 27 2012 5:58 PM

4.6a Beta 3 (4.61.0.3239) will ship later this evening or early tomorrow.

To update to Beta 3 when it ships, use the Update Now command if you’ve switched to the beta channel before, or the Set Update Channel to Beta command if you’re on a stable version (such as 4.6 SR-2). To install Beta 3 from scratch, see the notes and download links on this thread.

Release Notes

Posts 338
Michael Parry-Thomas | Forum Activity | Replied: Thu, Sep 27 2012 9:17 PM

4.6a Beta 3 (4.61.0.3239)

After about three minutes the programme crashes,

 please see Error log4087.Logos4Crash.zips

 

Mick
Posts 6728
Forum MVP
Lynden Williams | Forum Activity | Replied: Fri, Sep 28 2012 2:19 AM

Bump.

Lynden Williams Communications

Posts 406
Danny Parker | Forum Activity | Replied: Fri, Sep 28 2012 7:50 AM

Mine installed and is working fine.

 

Posts 338
Michael Parry-Thomas | Forum Activity | Replied: Fri, Sep 28 2012 9:14 AM

I don't know what's happening

Every time I run the new beta version

 after a couple minutes it automatically shuts down

 

 I've tried everything I can think of

  this version is unstable ,  is there a rollback feature to uninstall  beta 3

Appreciate any help

Mick
Posts 29889
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Sep 28 2012 9:25 AM

Michael Parry -Thomas:
 I've tried everything I can think of

Have you downloaded a fresh copy of the engine and reinstalled it?

Have you started to a blank layout?

macOS, iOS & iPadOS | Logs |  Install

Posts 29889
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Sep 28 2012 9:31 AM

Michael - Do you use handouts? From my BASIC ability to read logs, it looks like some problem with handouts.

macOS, iOS & iPadOS | Logs |  Install

Posts 1666
SteveF | Forum Activity | Replied: Fri, Sep 28 2012 9:33 AM

alabama24:
Michael - Do you use handouts? From my BASIC ability to read logs, it looks like some problem with handouts.

"Alabama24" - I have the same error code BUT I do not have any handouts.

All of our logs contain this error:

 Error ID: 2745

Error detail: KeyNotFoundException: The key was not found in the collection.

Regards, SteveF

Posts 195
LogosEmployee
Seth Copeland | Forum Activity | Replied: Fri, Sep 28 2012 9:35 AM

Hi Michael,

Would it be possible to email your handouts.db to feedback@Logos.com, so that I can found out exactly what is happening? You could just zip up the whole folder located at C:\Users\{yourUserName}\AppData\Local\Logos4\Documents\{x#x#x#x#x#.x##}\Documents\Handout.

Regards,

Seth Copeland

Logos SW Development

Posts 29889
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Sep 28 2012 9:36 AM

Thanks Steve. I wasn't even looking at those logs, but I see it now. Maybe I was just wanting a handout. Stick out tongue

macOS, iOS & iPadOS | Logs |  Install

Posts 777
Brisa Davis | Forum Activity | Replied: Fri, Sep 28 2012 10:05 AM

Michael,

If you could actually please email the folder that Seth asked for to Logos4Feedback@logos.com, instead of feedback@logos.com, that would allow us to address the issue more expediently.

Thank you.

Brisa

Posts 195
LogosEmployee
Seth Copeland | Forum Activity | Replied: Fri, Sep 28 2012 10:06 AM

Actually a better email to send database to is Logos4Feedback@logos.com 

Also, the path i gave to the db is if you are running on Windows, the Logos4 directory is somewhere else on mac.

Posts 1666
SteveF | Forum Activity | Replied: Fri, Sep 28 2012 10:21 AM

alabama24:
Maybe I was just wanting a handout. Stick out tongue

... You wish!

Thanks

Regards, SteveF

Posts 195
LogosEmployee
Seth Copeland | Forum Activity | Replied: Fri, Sep 28 2012 10:56 AM

We are working on a fix to fix the data server side.
In the meantime you might be able to fix the problem by going to your Logos file menu and filter on "Handout" and see if you have a handout you don't recognize or that might have been deleted a very long time ago (maybe even three years ago), and if it gets deleted the problem should go away.

Apparently there was some old version of Handouts that was migrated to our new sync server, that would have been deleted a long time ago from the users' machine, but after we moved Handout data to the new sync server the users' machine synced it down, and it is causing problems because it is incompatible with the current handout documents.

Posts 1666
SteveF | Forum Activity | Replied: Fri, Sep 28 2012 11:10 AM

Yes even though I had even  deleted not only any handouts but also  the entire Handout folder "your" downloaded/synced handout still showed up when I loaded the Beta--and yes that handout was from many months ago - it had already been earlier deleted.

So far 2 minutes have gone by without a crash--that was usually the critical time.

At 3 minutes into "lift off" -- perhaps we are now "cured" ?

4 minutes and still OK

so QUESTION: Is that "phantom" handout going to again populate after I close down?

STEPS TAKEN:

1. I deleted the whole Handout folder.

2. Loaded L4 Beta 3 & 

3. immediately found and deleted this "phantom" handout from my file menu. [For now anyways] that has solved the issue.

Thank you

 

Regards, SteveF

Posts 29889
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Sep 28 2012 11:26 AM

OK Steve. Now I really do want a handout. Smile

macOS, iOS & iPadOS | Logs |  Install

Posts 1666
SteveF | Forum Activity | Replied: Fri, Sep 28 2012 11:28 AM

alabama24:
OK Steve. Now I really do want a handout. Smile

Geeked All I wanted was a "hand out" from the "handout" mess!

Thanks all

Regards, SteveF

Posts 338
Michael Parry-Thomas | Forum Activity | Replied: Fri, Sep 28 2012 11:32 AM

Hi

I've sent the files you requested, I have not made any new Handouts

 can't remember if there were any old ones That came across from logos 3

I've deleted the folder ,

So far it has not shut down,

 still testing some other features to see what happens

Will try to create a handout to see what happens

mick

Mick
Posts 338
Michael Parry-Thomas | Forum Activity | Replied: Fri, Sep 28 2012 11:47 AM

Hi

 still shutting down after several minutes,

Deleted the hand out folder did not make any difference

mick

Mick
Posts 29889
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Sep 28 2012 11:48 AM

Michael Parry -Thomas:
can't remember if there were any old ones That came across from logos 3

I think that the issue was old ones, even ones that had potentially been deleted, but which synced back in error (on logos part).

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 2 (33 items) 1 2 Next > | RSS