Bug: Library Catalog updating when typing in Find Box

Page 1 of 1 (12 items)
This post has 11 Replies | 0 Followers

Posts 24855
Forum MVP
Dave Hooton | Forum Activity | Posted: Tue, Dec 4 2012 2:04 PM

Whenever I type in the Library Find box I get this message

When I cancel the input (hit X) the message disappears.

3513.Logos.zip

EDIT:  here is the Indexer log associated with the above log.

5611.LogosIndexer.log

LibraryCatalogIndex    Library catalog indexing canceled; deleting temporary files.  ---> not attempted since.

UPDATE:

I deleted the eru4 files with no success and deleted the Index files with no success (the Indexer failed to rebuild it).

After restoring the Index files, I changed the rating of a resource and Logos 5 (not the Indexer) finally rebuilt the index:-

LibraryCatalogIndex    Rebuilding library catalog index.
LibraryCatalogIndex    (Timed) Attempting to replace index 'E:\Logos4\Data\pmhb2cwb.41l\LibraryCatalog/catalog' with new index 'E:\Logos4\Data\pmhb2cwb.41l\LibraryCatalog/scqlghqy.p0u'.
FileSystemIndexInfo    Replacing E:\Logos4\Data\pmhb2cwb.41l\LibraryCatalog/catalog with E:\Logos4\Data\pmhb2cwb.41l\LibraryCatalog/scqlghqy.p0u
LibraryCatalogIndex    (12ms) Attempting to replace index 'E:\Logos4\Data\pmhb2cwb.41l\LibraryCatalog/catalog' with new index 'E:\Logos4\Data\pmhb2cwb.41l\LibraryCatalog/scqlghqy.p0u'.
LibraryCatalogIndex    Library catalog indexing completed; firing event.

Dave
===

Windows & Android

Posts 3163
Dominick Sela | Forum Activity | Replied: Tue, Dec 4 2012 2:25 PM

Mine started doing this the other day, and then it stopped and does not do it now. I have not been able to figure out the dependency. The only index-related thing I did besides getting a new resource was I did a Rebuild Personal Index.

Posts 24855
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Dec 4 2012 2:52 PM

Thanks Dom.

It just started for me. I just noted that the last Indexer log was 08:55  Dec 5, this morning. Better attach this to the original post.

Dave
===

Windows & Android

Posts 24855
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Dec 5 2012 5:13 PM

Bump ---

Dave
===

Windows & Android

Posts 4625
RIP
Milford Charles Murray | Forum Activity | Replied: Thu, Dec 6 2012 9:06 AM

Dave Hooton:

Bump ---

Peace, Dave!          I'm having very much the same problem.  Also, I can't be 100% sure; however I think from about the same time your problem originated.

Here is the thread I started this morning, and I'm going to follow your thread for a hoped-for answer in the future!              *smile*

http://community.logos.com/forums/p/61757/437453.aspx#437453

 

Philippians 4:  4 Rejoice in the Lord always; again I will say, Rejoice. 5 Let your reasonableness be known to everyone. The Lord is at hand..........

Posts 24855
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Dec 6 2012 1:39 PM

Milford Charles Murray:
Peace, Dave!          I'm having very much the same problem.

Thanks Milford.

As noted above a workaround is to change the rating (or tag) on a resource as that forces an index of the Library Catalog and the message in Library goes away.

Dave
===

Windows & Android

Posts 24855
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Dec 6 2012 11:35 PM

Dave Hooton:
Whenever I type in the Library Find box I get this message

This has happened again, with the Indexer failing to rebuild the Library Catalog Index. All of my collections were empty.

4571.LogosIndexer.log

Dave
===

Windows & Android

Posts 18652
Rosie Perera | Forum Activity | Replied: Fri, Dec 7 2012 12:14 AM

I've been seeing this problem too. It seems to have gone away for now, but it was a pretty regular occurrence for a while.

Posts 24855
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Dec 7 2012 12:24 AM

I think we need a Service Release ASAP!

Dave
===

Windows & Android

Posts 7983
LogosEmployee

Dave Hooton:

I ... deleted the Index files with no success (the Indexer failed to rebuild it).

I can reproduce this problem.

Posts 7983
LogosEmployee

Dave Hooton:

I think we need a Service Release ASAP!

This bug will be fixed in the next SR.

Posts 24855
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Dec 7 2012 4:59 PM

Bradley Grainger (Logos):

This bug will be fixed in the next SR.

thanks, Bradley.

Dave
===

Windows & Android

Page 1 of 1 (12 items) | RSS