Trouble with Logos 4 morphological searches since the latest update

Page 1 of 2 (31 items) 1 2 Next >
This post has 30 Replies | 4 Followers

Posts 5
Scott Barber | Forum Activity | Posted: Mon, Dec 24 2012 8:40 AM

Since the latest update to logos 4, logos 4.6a SR-5, I have not been able to do basic lemma searches based on the original languages. No matter how broad my filter settings are I get no results. I don't know if the problem has to do with the update or not, but since the update, when I right click on a word in an english translation of the scriptures (i.e. ESV) it gives me various options including a morphology search or lemma search. I click on it like I used to and I get zero results now every time. If I do a bible search in english it is fine. I cannot search the original languages. Is anyone else having this problem? Any directions, helps, or fixes?

Thank you,

Scott Barber

Posts 26257
Forum MVP
MJ. Smith | Forum Activity | Replied: Tue, Dec 25 2012 12:07 AM

I have no trouble with it. If you could include a screen shot, it would make it easier to guess the problem.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 32
Daryle Froese | Forum Activity | Replied: Tue, Dec 25 2012 4:06 AM

deleted - multiple identical posts

Posts 32
Daryle Froese | Forum Activity | Replied: Tue, Dec 25 2012 4:33 AM

I'm having exactly the same problem - but it seems to be limited to searches of the ESV reverse interlinear only (both Hebrew & Greek).  Whenever I do an original language search of any kind in the ESV, I receive a result of "0 results".  This has been occurring for the last few days - it may be related to the latest service release.  Alternatively, I recall a large 1GB+ resource update download last week sometime - I believe the ESV reverse interlinears were a part of this download - perhaps this issue is related to that update??  I though that maybe my index was corrupt, so I re-created my index - no improvement.

ADDITIONAL NOTE:  In addition, I've just noticed that none of my original language based visual filters either are available or work/show now in my ESV only.  Before the latest updates, my ESV pages were colored with various kinds of visual filtering; now there is nothing on them.  The original language based visual filters aren't available on the "Visual Filters" drop-down list (the 3 circles), even though these filters are available to other reverse interlinear bibles.  I'm thinking that this whole problem is somehow more related to the recent ESV/reverse interlinear update than anything else.  There seems to have been a link that was removed somehow.

Posts 24841
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Dec 25 2012 4:36 AM

Daryle:
 Alternatively, I recall a large 1GB+ resource update download last week sometime - I believe the ESV reverse interlinears were a part of this download - perhaps this issue is related to that update??

Can you attach logos4.log after a search on ESV + its version from the bottom of Resource Information eg.

LLS:1.0.710
2012-11-01T16:52:55Z
ESV.logos4
RVI:ESVNT
2012-10-11T20:40:31Z
ESVNT.lbsrvi
RVI:ESVOT
2012-11-01T00:05:22Z
ESVOT.lbsrvi

Dave
===

Windows & Android

Posts 32
Daryle Froese | Forum Activity | Replied: Tue, Dec 25 2012 4:43 AM

deleted - multiple identical posts

Posts 32
Daryle Froese | Forum Activity | Replied: Tue, Dec 25 2012 5:22 AM

As requested...

6574.Logos logs.zip

 

ESV support info:

 

LLS:1.0.710

2012-08-08T21:30:18Z

ESV.logos4

RVI:ESVNT

2012-10-11T20:40:31Z

ESVNT.lbsrvi

RVI:ESVOT

2012-11-01T00:05:22Z

ESVOT.lbsrvi

 

 

 

Posts 24841
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Dec 25 2012 1:28 PM

The logos4 log you enclosed was an old one for Dec 5.

Please enable logging (or start L4 with CTRL key held), repeat your searches and upload the log. Try a search in NT and another in OT and upload screen shots.

Dave
===

Windows & Android

Posts 754
David A Egolf | Forum Activity | Replied: Thu, Dec 27 2012 7:38 PM

Daryle:
ADDITIONAL NOTE:  In addition, I've just noticed that none of my original language based visual filters either are available or work/show now in my ESV only.  Before the latest updates, my ESV pages were colored with various kinds of visual filtering; now there is nothing on them.  The original language based visual filters aren't available on the "Visual Filters" drop-down list (the 3 circles), even though these filters are available to other reverse interlinear bibles.  I'm thinking that this whole problem is somehow more related to the recent ESV/reverse interlinear update than anything else.  There seems to have been a link that was removed somehow.

I am having the same problem with my morphological-based visual filters on my ESV.  My "Imperative" filter used to be on all the time.  Now it is not even available on the drop down box.  It still works on NASB.

-----

Imperative

Search for All Morph Text in New Testament in All Resources with Logos Greek Morphology for

@V??M -> Outline

-----

 

Posts 24841
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Dec 27 2012 9:54 PM

David Egolf:
I am having the same problem with my morphological-based visual filters on my ESV.  My "Imperative" filter used to be on all the time.  Now it is not even available on the drop down box.  It still works on NASB.

I suspect you have been given parts of the ESV that are not compatible with 4.6, that are intended only for v5...

Dave
===

Windows & Android

Posts 754
David A Egolf | Forum Activity | Replied: Sat, Dec 29 2012 12:24 PM

Dave Hooton:
I suspect you have been given parts of the ESV that are not compatible with 4.6, that are intended only for v5...

Hi Dave,

Was I supposed to do something to keep from getting incompatible versions?

Meanwhile, I checked out my Windows 7 machine.  It does have the filter available in the drop down, but the result is not correct as noted below.  I have included version information for both machines:

Laptop 1 - Windows 7

Morphological visual filters present on ESV, but misaligned; i.e. highlight parts of words and spanning partial words; e.g., "perfECT" and "meeT TRIals" from James 1.

Logos Bible Software 4.6a SR-5 (4.61.0.3387)

LLS:1.0.710    2012-11-01T16:52:55Z    ESV.logos4 (newer than XP version)
RVI:ESVNT    2012-10-11T20:40:31Z    ESVNT.lbsrvi
RVI:ESVOT    2012-11-01T00:05:22Z    ESVOT.lbsrvi

Laptop 2 - Windows XP

Morphological visual filters not available on filters drop down selection on ESV tool bar. (A non-morphological filter is present and appears to work properly.)

Logos Bible Software 4.6a SR-5 (4.61.0.3387)

LLS:1.0.710    2012-08-08T21:30:18Z    ESV.logos4 (older than Windows 7 version)
RVI:ESVNT    2012-10-11T20:40:31Z    ESVNT.lbsrvi
RVI:ESVOT    2012-11-01T00:05:22Z    ESVOT.lbsrvi

 

Posts 4
Glenn R Blair-Ford | Forum Activity | Replied: Sat, Dec 29 2012 2:47 PM

I am having the same problem with the KJV as well as other versions...urgently needs a fix.

Posts 24841
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Dec 29 2012 6:49 PM

David Egolf:

Hi Dave,

Was I supposed to do something to keep from getting incompatible versions?

No. There appear to be issues with ESV (perhaps other RI) versions that Logos loaded onto different OS running 4.6a SR-5:-

  • Those on XP have no morphological VF's and morph searches give zero results
  • Windows 7 has a later version of ESV (same as Logos 5) but VF results are misaligned

Your VF results on Win 7 would suggest incomplete indexing. Try a non-morphological search on ESV to see if results are also misaligned and report back.

Either way you and others should contact Logos Support on Monday.

Dave
===

Windows & Android

Posts 24841
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Jan 1 2013 12:00 AM

Dave Hooton:
Either way you and others should contact Logos Support on Monday.

I created a bug report at http://community.logos.com/forums/t/63602.aspx

Dave
===

Windows & Android

Posts 754
David A Egolf | Forum Activity | Replied: Wed, Jan 2 2013 10:30 AM

Logos support called me at home on Monday.  They suggested manually forcing a resource update and, if that didn't work, rebuilding the index.  I tried both with no change in results; i.e., on my XP laptop (Laptop 2) the morphological VF's did not work.

I now have a new information.  First, I verified that the morph VF's work on my Windows 7 desktop (no machine details given below).  I then resurrected my old XP laptop (Laptop 3 below).  As seen below, with an older version of L4 and ESV versions the VF morph filters worked.  Once I processed the updates and completed indexing it updated to the same versions as Laptop 2 XP and the VF morph filters quit working.

So the VF morph problem is not isolated to a single machine and appears to be an XP system issue.

Laptop 1 - Windows 7

Morphological visual filters present on ESV, but misaligned; i.e. highlight parts of words and spanning partial words; e.g., "perfECT" and "meeT TRIals" from James 1.

Logos Bible Software 4.6a SR-5 (4.61.0.3387)
LLS:1.0.710    2012-11-01T16:52:55Z    ESV.logos4 (newer than XP version)
RVI:ESVNT    2012-10-11T20:40:31Z    ESVNT.lbsrvi
RVI:ESVOT    2012-11-01T00:05:22Z    ESVOT.lbsrvi

Laptop 2 - Windows XP

Morphological visual filters not available on filters drop down selection on ESV tool bar. (A non-morphological filter is present and appears to work properly.)

Logos Bible Software 4.6a SR-5 (4.61.0.3387)
LLS:1.0.710    2012-08-08T21:30:18Z    ESV.logos4 (older than Windows 7 version)
RVI:ESVNT    2012-10-11T20:40:31Z    ESVNT.lbsrvi
RVI:ESVOT    2012-11-01T00:05:22Z    ESVOT.lbsrvi

Laptop 3 - Windows XP pre update Jan 2, 2013

Morphological visual filters work

Logos Bible Software 4.6a SR-4 (4.61.0.3380)
LLS:1.0.710    2012-08-08T21:30:18Z    ESV.logos4
RVI:ESVNT    2011-12-20T18:46:35Z    ESVNT.lbsrvi
RVI:ESVOT    2012-08-07T15:53:35Z    ESVOT.lbsrvi

Laptop 3 - Windows XP post update Jan 2, 2013

Morphological filters quit working after indexing completed and I reopened the new ESV.

Logos Bible Software 4.6a SR-5 (4.61.0.3387)
LLS:1.0.710    2012-08-08T21:30:18Z    ESV.logos4
RVI:ESVNT    2012-10-11T20:40:31Z    ESVNT.lbsrvi
RVI:ESVOT    2012-11-01T00:05:22Z    ESVOT.lbsrvi

Posts 5
Scott Barber | Forum Activity | Replied: Wed, Jan 2 2013 11:54 AM

I continue to have the problems with Morphological searches and as with others in this forum it is exclusively with the ESV translation. I have tried other translations and they will do the searches of the original languages fine. In one of the posts it sounds like this problem is linked to the update we received. Is there anything that I can do to fix this problem or do we have to wait for the fix to come out in an update?

Posts 754
David A Egolf | Forum Activity | Replied: Wed, Jan 2 2013 12:03 PM

I should have updated my Windows 7 results since the VF's began working normally on the ESV once the indexing completed.

David Egolf:

Logos support called me at home on Monday.  They suggested manually forcing a resource update and, if that didn't work, rebuilding the index.  I tried both with no change in results; i.e., on my XP laptop (Laptop 2) the morphological VF's did not work.

I now have a new information.  First, I verified that the morph VF's work on my Windows 7 desktop (no machine details given below).  I then resurrected my old XP laptop (Laptop 3 below).  As seen below, with an older version of L4 and ESV versions the VF morph filters worked.  Once I processed the updates and completed indexing it updated to the same versions as Laptop 2 XP and the VF morph filters quit working.

So the VF morph problem is not isolated to a single machine and appears to be an XP system issue.

Laptop 1 - Windows 7

Morphological visual filters present on ESV, but misaligned; i.e. highlight parts of words and spanning partial words; e.g., "perfECT" and "meeT TRIals" from James 1. This problem went away and everything became correct and normal once the indexing completed.

Logos Bible Software 4.6a SR-5 (4.61.0.3387)
LLS:1.0.710    2012-11-01T16:52:55Z    ESV.logos4 (newer than XP version)
RVI:ESVNT    2012-10-11T20:40:31Z    ESVNT.lbsrvi
RVI:ESVOT    2012-11-01T00:05:22Z    ESVOT.lbsrvi

Laptop 2 - Windows XP

Morphological visual filters not available on filters drop down selection on ESV tool bar. (A non-morphological filter is present and appears to work properly.)

Logos Bible Software 4.6a SR-5 (4.61.0.3387)
LLS:1.0.710    2012-08-08T21:30:18Z    ESV.logos4 (older than Windows 7 version)
RVI:ESVNT    2012-10-11T20:40:31Z    ESVNT.lbsrvi
RVI:ESVOT    2012-11-01T00:05:22Z    ESVOT.lbsrvi

Laptop 3 - Windows XP pre update Jan 2, 2013

Morphological visual filters work

Logos Bible Software 4.6a SR-4 (4.61.0.3380)
LLS:1.0.710    2012-08-08T21:30:18Z    ESV.logos4
RVI:ESVNT    2011-12-20T18:46:35Z    ESVNT.lbsrvi
RVI:ESVOT    2012-08-07T15:53:35Z    ESVOT.lbsrvi

Laptop 3 - Windows XP post update Jan 2, 2013

Morphological filters quit working after indexing completed and I reopened the new ESV.

Logos Bible Software 4.6a SR-5 (4.61.0.3387)
LLS:1.0.710    2012-08-08T21:30:18Z    ESV.logos4
RVI:ESVNT    2012-10-11T20:40:31Z    ESVNT.lbsrvi
RVI:ESVOT    2012-11-01T00:05:22Z    ESVOT.lbsrvi

 

Posts 754
David A Egolf | Forum Activity | Replied: Wed, Jan 2 2013 12:05 PM

Scott,

Is your system XP?  Both my XP systems exhibit a problem and both my Windows 7 systems work fine.

Posts 5
Scott Barber | Forum Activity | Replied: Wed, Jan 2 2013 12:12 PM

David,

My laptop is operating on windows 7.

Posts 754
David A Egolf | Forum Activity | Replied: Wed, Jan 2 2013 12:30 PM

If you look at your ESV resource using the "Resource information" button on the upper right of the ESV window pane, are you using: "LLS:1.0.710    2012-08-08T21:30:18Z    ESV.logos4" ?

In my case, both XP systems use this version and fail.  Both Windows 7 systems use: "LLS:1.0.710    2012-11-01T16:52:55Z    ESV.logos4" and work fine for VF's.

Page 1 of 2 (31 items) 1 2 Next > | RSS