[resolved] BUG (6.1 RC1): Final section of books cannot be printed/exported

Page 1 of 1 (8 items)
This post has 7 Replies | 2 Followers

Posts 1491
Forum MVP
Fr Devin Roza | Forum Activity | Posted: Thu, Feb 19 2015 3:27 AM

1. Open a book.

2. Select Print/Export

3. Select the very last section. It won't appear. If you deselect everything else, either the document will be blank, or the second-to-last-section will appear.

4. Select a bunch of previous selections, or all previous sections, and the last section. Oftentimes all pages will be blank. Either way, the last section never appears.

Some examples of books I tested this with: 

- Logos Help

- Verbum Help

- Treasury of Scripture Knowledge

Posts 20308
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Feb 19 2015 3:56 AM

Fr Devin Roza:
- Treasury of Scripture Knowledge

In Treasury of Scripture Knowledge I don't get anything other than blank pages for any books after Philemon

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Thu, Feb 19 2015 8:42 AM

Fr Devin Roza:

1. Open a book.

2. Select Print/Export

3. Select the very last section. It won't appear. If you deselect everything else, either the document will be blank, or the second-to-last-section will appear.

4. Select a bunch of previous selections, or all previous sections, and the last section. Oftentimes all pages will be blank. Either way, the last section never appears.

Some examples of books I tested this with: 

- Logos Help

- Verbum Help

- Treasury of Scripture Knowledge

We have an active case for this issue. I'll add a link to this thread, and we'll update it once it's fixed. Thanks for the report!

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 20308
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Feb 20 2015 11:07 AM

Hi Dylan

Dylan Rondeau:
We have an active case for this issue. I'll add a link to this thread, and we'll update it once it's fixed. Thanks for the report!

Thanks for thatYes

And do you think the issue reported at https://community.logos.com/forums/p/101147/699058.aspx#699058 might be related as well?

Graham

Posts 162
LogosEmployee
Chris Culy (Faithlife) | Forum Activity | Replied: Mon, Mar 2 2015 9:09 AM

I have implemented a fix for this issue internally; we will update this thread when the fix ships publicly. Thank you!

Posts 20308
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Mar 2 2015 9:10 AM

Chris Culy (Faithlife):

I have implemented a fix for this issue internally; we will update this thread when the fix ships publicly. Thank you!

Thanks Chris

Appreciate the update, Graham 

Posts 1471
Angela Murashov | Forum Activity | Replied: Wed, Apr 15 2015 10:30 AM

Chris Culy (Faithlife):

I have implemented a fix for this issue internally; we will update this thread when the fix ships publicly. Thank you!

This should be fixed in 6.3 Beta 1. 

Posts 20308
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Apr 15 2015 11:04 AM

Angela Murashov:

Chris Culy (Faithlife):

I have implemented a fix for this issue internally; we will update this thread when the fix ships publicly. Thank you!

This should be fixed in 6.3 Beta 1. 

Thanks Angela - looks good.

Page 1 of 1 (8 items) | RSS