v1.3 upgrade breaks existing installations

Page 1 of 1 (2 items)
This post has 1 Reply | 1 Follower

Posts 35
Northminster AV | Forum Activity | Posted: Wed, Sep 23 2015 1:53 PM

Problem 1:  v1.3 requires administrative rights to upgrade.
Our users are standard users.  Most Proclaim upgrades don't need administrator rights.  
But v1.3 is different:  Clicking the Upgrade button causes a UAC administrator prompt.  This is not mentioned in the release notes.

Problem 2: Cancelling that UAC prompt (as our standard users can only do) causes Proclaim setup to corrupt itself.  
Setup ends with an error, and the existing Proclaim installation is completely unusable.  Clicking the shortcut (shortcut to Proclaim.exe) does nothing.  

Problem 3:  Reinstalling doesn't fix Proclaim.
I've uninstalled Proclaim and prerequisites, and reinstalled it from scratch -- It still doesn't work.  
--> The only fix I could find was to run a Windows System Restore to before the attempted upgrade.

Posts 716
LogosEmployee
Peter June | Forum Activity | Replied: Wed, Sep 23 2015 3:44 PM

The fix to this has been shipped; the administrator rights are related to LSP blocking which was announced in Monday's patch. Declining this prompt should no longer cause the Proclaim splash screen not to run Proclaim.

Page 1 of 1 (2 items) | RSS