BUG? Images set to appear in the left-margin for highlights suddenly don't appear

Page 1 of 1 (12 items)
This post has 11 Replies | 1 Follower

Posts 9
Bob Black | Forum Activity | Posted: Tue, Mar 15 2016 11:57 AM

I had created several highlights that display a small image in the left-margin of any highlighted content. Today I noticed that the icons don't display - the left-margin is blank. The icons are still displayed within the custom highlight palette I created, but they are not visible within any documents where highlights were used.

Is this possibly an issue with a recent update?

Posts 33234
Forum MVP
MJ. Smith | Forum Activity | Replied: Tue, Mar 15 2016 1:02 PM

Is the visual filter turned on for the resource? That's the first thing I'd check.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 9
Bob Black | Forum Activity | Replied: Wed, Mar 16 2016 12:39 PM

I turned on every last visual filter, and still no luck. :-(

Posts 33234
Forum MVP
MJ. Smith | Forum Activity | Replied: Wed, Mar 16 2016 1:00 PM

Can you upload a screenshot of the resource and highlight palette? Use the paperclip icon to insert the screenshot in your post.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 9
Bob Black | Forum Activity | Replied: Thu, Mar 17 2016 11:12 AM

Here's a screenshot. The "Cosmic Light" label, which contains a left-margin image, is used to highlight the text in Genesis 1:3, but the image is missing from the highlighted text.

Thanks for your assistance with this!

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Thu, Mar 17 2016 2:51 PM

Bob Black:
Is this possibly an issue with a recent update?

Replicated image not appearing in left margin using 6.11 Beta 2 so created => BUG: 6.11 Beta 2 Visual Filter image not appearing in left margin

Keep Smiling Smile

Posts 162
LogosEmployee
Chris Culy (Faithlife) | Forum Activity | Replied: Fri, Mar 18 2016 12:27 PM

I've created a case to fix this issue. We will update this thread when the fix is shipped. Thank you!

Posts 105
Ruben Sandoval | Forum Activity | Replied: Wed, Apr 6 2016 6:47 AM

Hello!
A brother pointed me to this thread and I'm wondering if there is an update on patch you all are creating to resolve this issue.

Could you let us know?

Thanks!

rs

Posts 9146
LogosEmployee

The bug has been fixed internally and the fix will ship in the next update.

Posts 105
Ruben Sandoval | Forum Activity | Replied: Wed, Apr 6 2016 12:38 PM

Great! When's the next update going to be released for us?

Thanks!

rs

Posts 105
Ruben Sandoval | Forum Activity | Replied: Sun, Apr 17 2016 8:43 AM

So is there an eta for this update? 

Please advise.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sun, Apr 17 2016 10:23 AM

Ruben Sandoval:
So is there an eta for this update? 

Logos 6.11 Release Candidate 2 shipped on Thu 14 Apr => 6.11 RC 2 (6.11.0.0022) available

Confirmed image appears in left margin using Logos 6.11 RC 2

Anticipating Logos 6.11 release to Stable channel tomorrow along with "Send to Kindle" retirement 

Phil Gons (Faithlife):

Because the email didn't make it to everyone in advance, we're going to keep the feature and the service live for two more weeks. When 6.11 ships on Monday, April 18, the feature and service will be disabled. You may continue to use it for the next two weeks, and books you send to Kindle will continue to work even after April 18.

 

Due to the high volume of requests, it may take longer than normal for your books to process.

 

I'm sorry again for the late notice—and that we have to retire a feature many of you really enjoy.

Keep Smiling Smile

Page 1 of 1 (12 items) | RSS