Logos 17a will not update resources

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 5
Michael Jones | Forum Activity | Posted: Wed, Apr 7 2010 8:31 AM

Good morning.

I received several emails about new commentaries and resources that I had purchased being now available.  So, I issued the command "update now" and it upgraded my release from 16a to 17, but did not download the new resources I just purchased.

I have followed these instructions already:

Delete the Updates.db file at: Users/UserFolder/Library/Application Support/Logos4/Data/UniqueFolder.xxx/UpdateManager/

Delete the DownloadManager.db file at : Users/UserFolder/Library/Application Support/Logos4/Data/UniqueFolder.xxx/DownloadManager/

Then, restart Logos and issue the command "update resources".

 

It said, "updating resources", but otherwise, nothing happened.

 

The new resources are NOT listed in the Users/UserFolder/Library/Application Support/Logos4/Data/UniqueFolder.xxx/ResourceManager/Resources

 

Please advise.

 

Posts 5
Michael Jones | Forum Activity | Replied: Wed, Apr 7 2010 8:54 AM

Just a quick update-- it DID download and install the files on my MacBookPro Notebook.  However, still nothing on my desktop computer-- a MacPro.

Also, I tried copying the resources onto the MacPro manually, and it did not recognize them. Perhaps some DRM of somekind?

Anyway, still nothing...

Posts 1246
David Mitchell | Forum Activity | Replied: Wed, Apr 7 2010 9:08 AM

It's not DRM: Logos 4 just isn't designed to look for files that it didn't copy into it's own folder structure.

In any case, there's not much that we can do without the logs that the application generated when you tried the update. You can find out how to create and post them here: How To Report Bugs in Logos 4 Mac - Tutorial w/ VIDEO.

David Mitchell
Development Lead
Faithlife

Posts 5
Michael Jones | Forum Activity | Replied: Wed, Apr 7 2010 9:30 AM

Sorry about not attaching the logs!  I've attached them to this post.

 

Thanks.4532.Archive.zip

Posts 3196
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, Apr 7 2010 3:25 PM

Michael:

I've post this as a bug.

 

Page 1 of 1 (5 items) | RSS