Black border on videos and video backgrounds

Page 1 of 1 (8 items)
This post has 7 Replies | 0 Followers

Posts 165
Nick Highland | Forum Activity | Posted: Sat, Mar 30 2019 11:47 AM

Any idea what's causing the black border on all of our videos and video backgrounds?  You can see it in the preview, and it appears on the live video as well.  It is absent from the still images.  We just noticed this issue this week.

Posts 589
LogosEmployee
Jordan Sjodin | Forum Activity | Replied: Sat, Mar 30 2019 12:55 PM

Oh weird.

Two things:

the videos are hardware accelerated so it’s using the GPU, if you temporaily turn off hardware acceleration in Proclaim’s settings and restart the app, does it fix it? This is not a real solution as the performance might suffer, just trying to narrow it down. 

The other option, Windows has a zoom level in the display settings that I have seen cause weird effects. Could you check to see if you have that set to anything but 100%?

Mac | iOS | Android | Windows | Web Developer 

Posts 165
Nick Highland | Forum Activity | Replied: Mon, Apr 1 2019 11:31 AM

I tested your recommendations today - neither helped.  We have a Radeon RX 580 GPU, and I updated the drivers to that as well.  So far the border remains.

This is a shot in the dark, and if no users are experiencing the same issue it probably isn't correct - but the videos were recently re-transcoded for the signage.  Is there any chance that's creating issues?

Posts 589
LogosEmployee
Jordan Sjodin | Forum Activity | Replied: Mon, Apr 1 2019 11:33 AM

Thanks for testing those! I will take a look, we should have only added new formats for signage, but I will go verify them now 

Mac | iOS | Android | Windows | Web Developer 

Posts 165
Nick Highland | Forum Activity | Replied: Sun, Apr 7 2019 4:55 AM

I'm still dealing with this - any other ideas?

Posts 589
LogosEmployee
Jordan Sjodin | Forum Activity | Replied: Mon, Apr 8 2019 7:42 PM
Sorry for the delay. Unfortunately I still have been unable to reproduce and I am not sure what is causing this. I have another windows machine I will attempt to repro with. Can you let me know which specific Windows version you are running?

Mac | iOS | Android | Windows | Web Developer 

Posts 165
Nick Highland | Forum Activity | Replied: Mon, Apr 15 2019 9:51 AM

Sorry for the delay - busy season.

Windows 10 v1803.  OS Build 171334.706

I recently uninstalled proclaim, deleted the information in the local folder of AppData, and re-installed.  It re-downloaded everything but didn't fix the issue.

If it helps to know, the resolution of the projector is 1920x1080.  The scale is 100%.  

This happens whether I show a video I uploaded, or one that is included in the Media section of Proclaim.  Still slides and Bible Trivia do not have the black border.  And as you can see above, the black border even shows up in the preview window.

I have tried using a different screen to see if it is a problem that only affects the projector.  It happens on every screen we use on this computer.

However, if I use the computer in my office, it works on the second screen relatively easily.

The system specs for my machine are all very common.  I'm attaching the specs as generated by DxDiag.3568.DxDiag.txt

Page 1 of 1 (8 items) | RSS