Hyperlink says that a resource that is part of my library is not part of it on iOS

Page 1 of 1 (2 items)
This post has 1 Reply | 1 Follower

Posts 121
ManilaDave | Forum Activity | Posted: Mon, Apr 29 2019 2:11 AM

BDAG is part of my library and is downloaded on to my iPad and Android devices. Yet when I click on a hyperlink in Exegetical Summaries (Romans) to a reference in BDAG I get a message telling me that the resource can’t be opened because it is not part of my library. When I use an Android device and click on the the page number hyperlink in BDAG it goes to “Store” and shows a picture of a sheep with a mechanically challenged vehicle and a message that they can’t seem to find that page. I've tried the various links for different pages in BDAG with the same result. 

Anyone else finding this issue?

Posts 25143
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Apr 29 2019 2:41 AM

The issue is that the link is to BADG and not to BDAG - so to an earlier version that Logos no longer sells.

It's no a mobile app issue - you get the same results on the desktop.

See https://community.logos.com/forums/t/148333.aspx for one of the earlier discussions on this.

Page 1 of 1 (2 items) | RSS