Ideas on why our iPads and Sign feed were dead?

Page 1 of 1 (6 items)
This post has 5 Replies | 2 Followers

Posts 15
Rev. Lawrence Becker | Forum Activity | Posted: Sun, Sep 15 2019 11:53 AM

Hi,

Our iPads and Sign feed were just blank today. The signfeed had the frame with time and weather ok, and our iPads showed the presentation to control, and it showed blank screens moving on the iPad. Everything worked ok from the control booth. (Good thing I can preach without the technology!). 

Also odd, when we were logged into the same network as Proclaim, our iPads COULD browse the internet just fine. In using Proclaim for more than 6 years, I have not seen this before. 

I tried restarting the sign feed several times, and I rebooted the iPad as well. Even trying to use iPhones didn't work, nor did using my phone as a hot spot. 

Any ideas?

Thanks,

Larry

Posts 348
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Sun, Sep 15 2019 12:15 PM

Hello Rev. Lawrence,

Sorry for the trouble, we are experiencing problems with the service responsible for sending slides to both the sign feed and the remote app, so both are being affected at the moment.  Our developers are currently looking into it, and we'll provide you an update once we have a resolution.  Sorry for any inconvenience it's caused.

Posts 15
Rev. Lawrence Becker | Forum Activity | Replied: Sun, Sep 15 2019 6:38 PM

Thanks, Justin,

I'm kind of dependent on the iPad for running the service. Hoping it's up soon! I appreciate your efforts -

Posts 15
Rev. Lawrence Becker | Forum Activity | Replied: Wed, Sep 18 2019 4:41 PM

Any progress on this issue? Kind of worried about Sunday... and less so,  it also our day school’s chapel on Friday

Posts 608
LogosEmployee
Jordan Sjodin | Forum Activity | Replied: Thu, Sep 19 2019 9:12 AM

I'm sorry Lawrence, I updated the Faithlife group and forgot to reply here... we had a configuration change that inadvertently caused requests to queue up, meaning requests for slides in the remote,  signage, bulletins, etc. were taking a long time to load. (sometimes never loading)

On Sunday, we fixed the issue, but by that point it took a bit for all the queue'd requests to process. We have since made additional changes which should help the queue never grow that large to begin with.

I'm very sorry for the inconvenience. For additional confidence, you could look into enabling your iPad to run over the local wifi, this removes the dependence on our servers and allows your iPad to control Proclaim directly. https://support.faithlife.com/hc/en-us/articles/360007375871-Proclaim-Local-Wi-Fi-Remote

Mac | iOS | Android | Windows | Web Developer 

Posts 126
Lawrence Becker | Forum Activity | Replied: Sat, Sep 21 2019 6:22 PM

I tried it yesterday and it worked as expected. I also changed to the Local WiFI option. Are there any downsides to doing this? One welcome change is that when you play videos the ipad shows the opening frame of the video on-screen. 

Thanks!

Page 1 of 1 (6 items) | RSS