Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 1513
Ben | Forum Activity | Posted: Tue, Oct 27 2020 8:44 AM

I impulsively bought L9 starter yesterday morning to play with. Today I opened one of my saved layouts from L8, and found this. Clearly, I owned it before. So, what's the deal now?

"The whole modern world has divided itself into Conservatives and Progressives. The business of Progressives is to go on making mistakes. The business of Conservatives is to prevent mistakes from being corrected."- G.K. Chesterton

Posts 804
Kiyah | Forum Activity | Replied: Tue, Oct 27 2020 8:59 AM

Looks like a job for customer service. 

Posts 11158
Forum MVP
NB.Mick | Forum Activity | Replied: Tue, Oct 27 2020 9:11 AM

Ben:
I opened one of my saved layouts from L8, and found this. Clearly, I owned it before. So, what's the deal now?

I suspect that it's just the wrong error message and that you actually hid the resource (but maybe you asked CS to take the book from you on purpose - they once offered). LLS:BHSSESB2 is the deprecated, buggy version of the BHS which you won't want to use. Update the layout to include the other BHS resource from SESB.

EDIT: the good one is LLS:1.0.204 /EDIT 

Running Logos 9 latest (beta) version on Win 10

Posts 1586
Forum MVP
Veli Voipio | Forum Activity | Replied: Tue, Oct 27 2020 9:12 AM

My SESB2 was bought perhaps a decade ago. It works in L9 and shows the following info:

LLS:1.0.204

2019-10-22T16:40:11Z

BHSSESB.logos4

Gold package, and original language material and ancient text material, SIL and UBS books, discourse Hebrew OT and Greek NT. PC with Windows 8.1

Posts 15
Richard Labelle | Forum Activity | Replied: Thu, Oct 29 2020 7:36 PM

I had the same problem Ben with a saved layout. I got the same message. Just go to your library and open your resource from there. Your problem should be solved that way. It surely worked for me. Hopefully it also will work for you. God bless you brother!

Page 1 of 1 (5 items) | RSS