Page 1 of 1 (10 items)
This post has 9 Replies | 2 Followers

Posts 344
Pater Noster | Forum Activity | Posted: Wed, Jan 5 2022 8:16 AM

I thought I would post this crash here since I am in the Verbum/Mac beta and posting in this other thread was being ignored with all the Windows symptoms. I am hopeful this can be fixed or at least acknowledged since it is NOT what is happening on the Windows side.

I  tried this, from another thread:

"I upgraded today to Logos 9 and checked out the Morris Proctor Videos under the "Quick Start for Logos 9" book. Unfortunately, the videos could be heard, but not seen. All I get is a blank screen.

Does anyone else have this problem? I suspect it might have to do with something else on my system. I do know that often, videos will only work per se with software rendering but not hardware rendering."

... as I have the Quickstart 9, and when 9 came out I went thru all the videos. I am on Verbum/Mac.

But when I try this now, specifically the steps below, it crashes out of Verbum every time. I am on the latest berta of Verbum/Mac.

Steps:

1. Open Verbum - maximize it full screen

2. Open Library by dragging it full screen

3. Type Quickstart in the search box

4. Click on Quickstart 9 to open it

5. Click on any video to play - I had to click somewhere random in the timeline, as the arrow was at the end. Then press play. The video plays for about 5 seconds.

6. Click on another video, do the same thing as #5

7. Click the 'X' to close the Quickstart 9 window - CRASH!

Logs:

3733.Archive.zip

Posts 496
LogosEmployee
Adam Borries (Faithlife) | Forum Activity | Replied: Wed, Jan 5 2022 8:27 AM

Thank you for the report. We'll look into it. 

Adam Borries | Product Manager, Logos desktop application

Message me on Faithlife.com >>

Posts 496
LogosEmployee
Adam Borries (Faithlife) | Forum Activity | Replied: Wed, Jan 5 2022 9:12 AM

Pater, this looks like the same crash as https://community.logos.com/forums/t/204367.aspx. Are you also on an M1 Mac?

Adam Borries | Product Manager, Logos desktop application

Message me on Faithlife.com >>

Posts 344
Pater Noster | Forum Activity | Replied: Wed, Jan 5 2022 9:15 AM

HI Adam, I did not see that thread, it does sound the same! I am on a 16" MacBook Pro M1 Max.

Posts 344
Pater Noster | Forum Activity | Replied: Wed, Jan 5 2022 9:15 AM

Thanks for looking into this Adam!

Posts 5082
Mattillo | Forum Activity | Replied: Thu, Jan 20 2022 6:18 AM

Adam Borries (Faithlife):

Pater, this looks like the same crash as https://community.logos.com/forums/t/204367.aspx. Are you also on an M1 Mac?

Similar issue here: https://community.logos.com/forums/t/205186.aspx 

I do not have an M1 Mac though

Posts 496
LogosEmployee
Adam Borries (Faithlife) | Forum Activity | Replied: Fri, Mar 18 2022 4:32 PM

This issue is fixed in version 9.12.

Adam Borries | Product Manager, Logos desktop application

Message me on Faithlife.com >>

Posts 1273
Armin | Forum Activity | Replied: Sat, Mar 19 2022 3:32 AM

My crash when clicking "Close all" is still happening:

https://community.logos.com/forums/p/204624/1200653.aspx#1200653 

Posts 3922
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Mar 29 2022 12:18 PM

Pater Noster:

I thought I would post this crash here since I am in the Verbum/Mac beta and posting in this other thread was being ignored with all the Windows symptoms. I am hopeful this can be fixed or at least acknowledged since it is NOT what is happening on the Windows side.

I  tried this, from another thread:

"I upgraded today to Logos 9 and checked out the Morris Proctor Videos under the "Quick Start for Logos 9" book. Unfortunately, the videos could be heard, but not seen. All I get is a blank screen.

Does anyone else have this problem? I suspect it might have to do with something else on my system. I do know that often, videos will only work per se with software rendering but not hardware rendering."

... as I have the Quickstart 9, and when 9 came out I went thru all the videos. I am on Verbum/Mac.

But when I try this now, specifically the steps below, it crashes out of Verbum every time. I am on the latest berta of Verbum/Mac.

Steps:

1. Open Verbum - maximize it full screen

2. Open Library by dragging it full screen

3. Type Quickstart in the search box

4. Click on Quickstart 9 to open it

5. Click on any video to play - I had to click somewhere random in the timeline, as the arrow was at the end. Then press play. The video plays for about 5 seconds.

6. Click on another video, do the same thing as #5

7. Click the 'X' to close the Quickstart 9 window - CRASH!

Logs:

3733.Archive.zip

This has been fixed in 9.13 Beta 2. Thank you for your patience, this has been very tricky in tracking down various aspects of the crash.

Posts 344
Pater Noster | Forum Activity | Replied: Tue, Mar 29 2022 1:06 PM

Hello Philana, thank you for the update. I just tried testing to duplicate the crash, and everything seems to be working fine now. Thank you for following up on this, and thank you to them team that fixed it.

Page 1 of 1 (10 items) | RSS