Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 693
Frank Sauer | Forum Activity | Posted: Fri, Aug 10 2012 6:40 AM

Still have not seen a response or recognition by Logos as a known issue for this bug, so we'll give it its own thread.

Markup items like underlining and yellow glow work perfectly, however markups that are simple highlighters only show up in low light mode, so they are transferring cross platform but not in normal mode.

The issue seems to be connected to AOSP based Roms, like CM 9 but I tested a pre-alpha version of CM10 and they show up perfectly. They also show up fine on my stock HTC Rezound running ICS.

They do not show up in normal mode on:

Tablet: HP TouchPad

App: Bible

Android OS: CyanogenMod 9 4.04

Posts 393
LogosEmployee

Frank Sauer:

Still have not seen a response or recognition by Logos as a known issue for this bug, so we'll give it its own thread.

Markup items like underlining and yellow glow work perfectly, however markups that are simple highlighters only show up in low light mode, so they are transferring cross platform but not in normal mode.

The issue seems to be connected to AOSP based Roms, like CM 9 but I tested a pre-alpha version of CM10 and they show up perfectly. They also show up fine on my stock HTC Rezound running ICS.

They do not show up in normal mode on:

Tablet: HP TouchPad

App: Bible

Android OS: CyanogenMod 9 4.04

It definitely seems to be an issue with the custom rom (CyanogenMod). We are looking into the issue for now -- it's just a matter of priority. :)

Thanks!

Posts 693
Frank Sauer | Forum Activity | Replied: Tue, Aug 28 2012 7:58 PM

Bump to update that this bug is still present in 2.0.11

Posts 14
Debra Milner | Forum Activity | Replied: Sat, Sep 1 2012 1:45 AM

The highlights still only show on the device in low-light mode, but they are transferring to the pc app and can be viewed there. 

Page 1 of 1 (4 items) | RSS