Signals in pre-service loop appearing in Logos on iOS/Android multiple times in the list & more...

Page 1 of 1 (10 items)
This post has 9 Replies | 2 Followers

Posts 14
Chris Smith | Forum Activity | Posted: Wed, Jan 16 2013 4:02 PM

Hi,

I have scanned the entire forum on Signals and think I have a pretty good understanding of them now.  They are working for us (most of the time) - we are all using the latest versions of Proclaim (on Mac) and Logos or Faithlife Bible on iOS/Android (which both seem to behave in the same way).

1. During the service and looking at the list of signals after the service, our pre-service signals were sent multiple times (3 as I recall) to both iOS and Android devices.  I thought from studying the forums that this would not happen?

2. If Logos Bible or Faithlife Bible on iOS is used to follow the service and the iOS device lock screen activates OR if you switch to another application and back again to your Bibles, the service signals don't resume.

If you have more detail for either of these points I would be grateful.

Thanks,
Chris 

Posts 646
Ann Boyles | Forum Activity | Replied: Thu, Jan 17 2013 10:47 AM

1) I was able to reproduce this case and am filing a case with development; though, it does not seem to be a consistently reproducible scenario, at least not for me.

2) I was not able to reproduce this behavior on my iPad or iPhone. Which version of iOS are you running?

Posts 14
Chris Smith | Forum Activity | Replied: Thu, Jan 17 2013 11:08 AM

Hi Ann,

Regarding 1) I agree it is not consistent.

Regarding 2) iPhone 5 6.0.2 (10A551) and iPad 2 6.0.1 (10A523).

Thanks for your help.

Regards,

Chris

Posts 14
Chris Smith | Forum Activity | Replied: Mon, Jan 21 2013 1:37 AM

Hi Ann,


Regarding point 1) of repeating Signals in the pre-service loop, it seems now to consistently send signals multiple times in this loop, so yesterday again I had 3 sets of signals.

On item 2), yesterday I had the iPad 2 and iPhone 5 sat together - the iPad behaved correctly with signals continuing if I switched temporarily to another app and back again. The iPhone 5 stopped following without me even leaving the app - the only thing it did was auto-lock from time to time, so perhaps that caused it to stop?

Best Regards,

Chris

Posts 14
Chris Smith | Forum Activity | Replied: Mon, Jan 21 2013 1:51 AM

One more thought Ann - the presentation for yesterday was created by duplicating the one from the week before and adjusting the service content (most of the pre-service loop was untouched). For next week I'm building it from a new blank presentation to see if the problem goes away, that would at least tell us if the problem propagates via the duplicate feature.

Posts 14
Chris Smith | Forum Activity | Replied: Mon, Jan 28 2013 7:41 AM

Ann,

Starting with a completely new presentation I still end up with multiple repeat signals in the pre- and post-service loops when I look under Account/Presentations/Completed.  Bible verse signals only appear once.

Is this issue being addressed please?

Thanks,

Chris

Posts 646
Ann Boyles | Forum Activity | Replied: Tue, Jan 29 2013 12:02 PM

Hi Chris,

Our developers are looking into it; I will update this thread when I have more information for you. Thank you.

Posts 4
Steve Ames | Forum Activity | Replied: Fri, Feb 1 2013 11:28 AM

Hi - I'm new to Proclaim and also trying to work out signals.  Do signals work on the android app?

Thanks Smile

Posts 25126
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Feb 1 2013 11:30 AM

Hi Steve - and welcome to the forums 

Steve Ames:

Hi - I'm new to Proclaim and also trying to work out signals.  Do signals work on the android app?

Thanks Smile

Yes, they do.

Graham

Posts 4
Steve Ames | Forum Activity | Replied: Sat, Feb 2 2013 2:49 PM

Thanks I'll give it a go :)

Page 1 of 1 (10 items) | RSS