9-7-14 Not a good Sunday for us with Proclaim

Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 130
Lawrence Becker | Forum Activity | Posted: Sun, Sep 7 2014 12:40 PM

I finished my two service presentations last night, checked them, double checked them, and went to bed confident that it was all correct.

This morning I checked again on my office computer and - where are my sermon slides? And I remembered last Thursday that the song slides that I had put in disappeared, then three out of the five songs reappeared in the wrong place in the service. Hmmmm. getting a bad feeling about Sunday.

This morning when I powered up our Sanctuary laptop (yes, it's up to date with drivers, etc), Proclaim had an update - ok, we haven't used it since last Sunday, so maybe that's alright. I think it tried to do TWO updates, and got one message that a file could not load - but it went ahead and started.

A quick glance - everything looked ok... but it wasn't. It had substituted the PowrePoint slide show for one from a week ago, so the wrong Psalm slides were on the screen, and the order of the slides had shifted.

And it gets worse... second service the iPad control on both iPads locked up. "Unable to change slides" was given over and over, then it just locked.

I'm not sure what to do - but this is unacceptable. Some Sundays it works brilliantly - today it was an embarrassment and a distraction. What's happening?

Rev. Larry Becker

Posts 3
Jeremiah Griffin | Forum Activity | Replied: Sun, Sep 7 2014 1:15 PM

same here .. .I even tried to re-install Proclaim.  Frustrated.

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Sun, Sep 7 2014 1:36 PM

Rev. Lawrence Becker:

I finished my two service presentations last night, checked them, double checked them, and went to bed confident that it was all correct.

This morning I checked again on my office computer and - where are my sermon slides? And I remembered last Thursday that the song slides that I had put in disappeared, then three out of the five songs reappeared in the wrong place in the service. Hmmmm. getting a bad feeling about Sunday.

This morning when I powered up our Sanctuary laptop (yes, it's up to date with drivers, etc), Proclaim had an update - ok, we haven't used it since last Sunday, so maybe that's alright. I think it tried to do TWO updates, and got one message that a file could not load - but it went ahead and started.

A quick glance - everything looked ok... but it wasn't. It had substituted the PowrePoint slide show for one from a week ago, so the wrong Psalm slides were on the screen, and the order of the slides had shifted.

I'm sorry to hear Proclaim gave you troubles this Sunday. I can rebuild the presentation history from sync data on Monday and we'll be able to tell where the edits came from. What is the name of the presentation you had issues with? 

Rev. Lawrence Becker:
And it gets worse... second service the iPad control on both iPads locked up. "Unable to change slides" was given over and over, then it just locked.

We didn't have any known server side issues this weekend. Are you confident in the reliability of your connection to the internet? If this is disrupted it's possible for the remote to fail to change slides.

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Sun, Sep 7 2014 1:37 PM

Jeremiah Griffin:

same here .. .I even tried to re-install Proclaim.  Frustrated.


Sorry to hear this. Any specifics you could share that would help us track down the root cause? Stability is our number one priority so I'm hoping we can get to the bottom of this for you.

Posts 130
Lawrence Becker | Forum Activity | Replied: Sun, Sep 7 2014 2:01 PM

Hi, Scott - the presentations were the two dated for 9-7-14. The first is called 2014 09-7 8:30 Communion (2), and the 2nd is 2014-9-7 10:45 Communion.

Regarding our connectivity, I couldn't check it during the service obviously, but afterward it showed almost 9mbs up and down.

(Edit - just saw an email from my IT guy - we had a power blip during our service and it took down our server - so that's why Proclaim stopped working. It was fine during the service, fine after - the IT guy had reset it - but during the service, I was dead in the water and didn't know it. He had been procrastinating replacing the 8 batteries we need for our server cabinet - he informs me he's doing it today).

Larry

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Sun, Sep 7 2014 6:52 PM

Rev. Lawrence Becker:
(Edit - just saw an email from my IT guy - we had a power blip during our service and it took down our server - so that's why Proclaim stopped working. It was fine during the service, fine after - the IT guy had reset it - but during the service, I was dead in the water and didn't know it. He had been procrastinating replacing the 8 batteries we need for our server cabinet - he informs me he's doing it today).

Thanks for letting us know. I'll still be following up on the sync data tomorrow.

Posts 140
LogosEmployee
Nick Ericson (Proclaim) | Forum Activity | Replied: Tue, Sep 9 2014 9:11 AM

Hi Rev. Lawrence Becker,

I've sent you an Email with details on what we are seeing when looking at the sync data.

Jeremiah Griffin , can I get a few more details about the issues you are experiencing?

Posts 140
LogosEmployee
Nick Ericson (Proclaim) | Forum Activity | Replied: Mon, Sep 15 2014 11:17 AM

Hi Rev. Lawrence Becker and Jeremiah Griffin - I'm just following up. Did you experience any issues this week?

Thanks,

Nick

Posts 130
Lawrence Becker | Forum Activity | Replied: Sat, Sep 20 2014 10:46 AM

Sorry to drop this - was travelling a bit this week. I think our base problem - flakey and finally dead wifi - was the primary issue, and everything else cascaded from there. Our server cabinet's battery backup has been repaired and I think we're good. No related issues last week at all.

I had in my draft email box a reply and it never went out - sorry...

One problem we did have was that the OSB scripture verses for one of our lessons wasn't correct and it threw us off. We were using the NRSV translation (as we always do), and the verses for the gospel lesson were one off - The gospel lesson appointed for last Sunday was Matthew 18:21-35, which I put in correctly. For some reason the verses Proclaim pulled in were off a verse - that is, rather than starting at verse 21, Proclaim started at verse 22 - but called it verse 21. I didn't catch that when I was doing a final check of the presentation. Why would it do that?

Larry

Posts 1232
Spencer McKimson | Forum Activity | Replied: Tue, Sep 23 2014 9:45 AM

Rev. Lawrence Becker:
For some reason the verses Proclaim pulled in were off a verse - that is, rather than starting at verse 21, Proclaim started at verse 22 - but called it verse 21.

I was able to reproduce this issue. I will open a bug report and it should get fixed soon. Thanks for pointing this out.

Page 1 of 1 (10 items) | RSS