Infographics

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 22
Barry Sewell | Forum Activity | Posted: Wed, Oct 29 2014 6:02 PM

Every time I try to run the Logos 5 Inforgraphics, the program is crashing.  Any ideas why?

Posts 9095
Forum MVP
Mark Smith | Forum Activity | Replied: Wed, Oct 29 2014 6:58 PM

Barry Sewell:
Any ideas why?

No. We'll need to see diagnostic logs to be of help.

You can find out about these and what to do here.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 22
Barry Sewell | Forum Activity | Replied: Wed, Oct 29 2014 8:55 PM

5430.LogosCrash.zip

Here is the crash log.

Posts 27768
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Oct 29 2014 9:00 PM

You need to enable and post logs according to the instructions given.

OSX & iOS | Logs |  Install

Posts 9095
Forum MVP
Mark Smith | Forum Activity | Replied: Wed, Oct 29 2014 9:02 PM

Zip all your most recent logs together and reattach them. The crash log alone was no help.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 22
Posts 27768
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Oct 30 2014 6:58 PM

Did you grab the logs AFTER the crash but BEFORE restarting Logos? I don't actually see the crash in the logos.log file. It looks like you grabbed the logs while the app was still running. 

I see some serious searches / filters. Have you tried opening a blank layout and trying to access the infographics?

Decide to hide Perseus? (You could have called Logos to ask them to remove the licenses from your account). 

OSX & iOS | Logs |  Install

Posts 8053
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Thu, Oct 30 2014 10:51 PM

A resource update was published today that should fix this crash; please see this thread: https://community.logos.com/forums/t/93442.aspx 

Page 1 of 1 (8 items) | RSS