Bug: Find in LDGNT

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 4
Steve Young | Forum Activity | Posted: Sat, Jun 6 2015 6:25 AM

Logos 6 running natively on Mac (Yosemite, 10.10.3).

I opened the Lexham Discourse Greek New Testament and did Command-F to do a text search in the resource window. I searched on "[LD" to find instances of left dislocation in the resource. As I was clicking the next down-arrow, it would sometimes skip over instances of my search string and would sometimes hit on other markers instead of my search string. When it happens, it seems to be around the Matthew 12-14 section of the resource, though I haven't tried to verify it in places other than Matthew.

Thanks

4786.LogosLogs.smyoung.20150606-091735.zip

Posts 4
Steve Young | Forum Activity | Replied: Sat, Jun 6 2015 6:26 AM

Sorry, I just saw that I was posting in the Logos 5 forum though I'm running v6. I got here from this page: https://www.logos.com/support/logos6/mac/report-problem

Posts 12492
Forum MVP
NB.Mick | Forum Activity | Replied: Sat, Jun 6 2015 11:28 AM

Steve Young:

Sorry, I just saw that I was posting in the Logos 5 forum though I'm running v6. I got here from this page: https://www.logos.com/support/logos6/mac/report-problem

Thanks Steve, I have posted a thread to the logos.com forum to have someone fix the page. Maybe a moderator will drop by who moves your thread to the L6 forum.

Regarding the bug you found: I have seen Find working strange in the past, too (other resource, PC), but maybe Faithlife can use your logs to track down the issue.  

EDIT: And a hearty welcome to the Logos user forums! 

Running Logos 9 latest (beta) version on Win 10

Posts 27858
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Jun 7 2015 8:50 PM

Steve Young:
As I was clicking the next down-arrow, it would sometimes skip over instances of my search string and would sometimes hit on other markers instead of my search string

Reposted in Logos 6 forum.

Dave
===

Windows 11 & Android 8

Posts 2068
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Mon, Jun 8 2015 5:07 AM

Dave Hooton:

I've replied at this reposting.

Page 1 of 1 (5 items) | RSS