[ACK] Library --> Information Pane --> Save as collection Not Working

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 150
Dustin Pearson | Forum Activity | Posted: Mon, Jun 8 2015 4:57 PM

Selecting resources as described here:

https://blog.logos.com/2015/06/1-simple-trick-to-creatre-personalized-collections-in-logos-6/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+LogosBibleSoftwareBlog+%28Logos+Bible+Software+Blog%29

Doesn't work, clicking the Save As Collection results in nothing occurring. Save as Bibliography doesn't result in any action either....

Posts 2947
Tes | Forum Activity | Replied: Mon, Jun 8 2015 5:33 PM

Dustin Pearson:

Selecting resources as described here:

https://blog.logos.com/2015/06/1-simple-trick-to-creatre-personalized-collections-in-logos-6/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+LogosBibleSoftwareBlog+%28Logos+Bible+Software+Blog%29

Doesn't work, clicking the Save As Collection results in nothing occurring. Save as Bibliography doesn't result in any action either....

It doesn't work.

Blessings in Christ.

Posts 10109
Forum MVP
NB.Mick | Forum Activity | Replied: Mon, Jun 8 2015 11:22 PM

This has been observed before (beta and stable) - do you open the library in a tab, a floating window or as dropdown?

Running Logos 8 latest beta version on Win 10

Posts 150
Dustin Pearson | Forum Activity | Replied: Tue, Jun 9 2015 3:05 PM

As a dropdown is how I normally use the library and how I saw the issue. If I use it as a tabbed window it works, have to try a floating window some other time.

Posts 262
LogosEmployee
Steve Workman | Forum Activity | Replied: Tue, Jun 9 2015 5:11 PM

Thank you for reporting this, we have a ticket for this issue.

Page 1 of 1 (5 items) | RSS