Bug keep updating same resource

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 1077
Lee | Forum Activity | Posted: Wed, Jul 22 2015 1:41 PM

Hello I just downloaded Masters Journal Bundle or part of it.

Logos keeps trying to do a 13.3mb download i have downloaded and restarted Logos 3 times only to have it ask me to download the same again...

below is the attached logs.

0167.LogosLogs.arnoldgarrison.20150723-023632.zip

L4 Bible Study, L5 Reformed Bronze, & L5 Gold, L6 Platinum & Reformed Platinum, L7 Platinum, L8 Baptist Platinum.
2015 rMBP 15" 2.2GHz 16GB 256GB SSD, running macOS Mojave   iPad Mini 4,   iPhone 6.

Posts 2133
LogosEmployee

I see 4 resources in the log that are listed as out of date, and would therefore require a download (volumes 148, 155, 156, and 157 of Bibliotheca Sacra).

I also note, related to your other post (https://community.logos.com/forums/p/105506/750735.aspx#750735) that there are 4 additional resources that are not properly getting installed (prompting to restart the application).

I think it may be easiest to clear out all the potential problem files and let them redownload and install. Make sure the application is not running, and delete the following:

  • Folder: /Users/arnoldgarrison/Library/Application Support/Logos4/Data/zmzrzc5j.tky/UpdateManager/
  • Folder: /Users/arnoldgarrison/Library/Application Support/Logos4/Data/zmzrzc5j.tky/ResourceManager/Downloaded/

Then run the application again with logging turned on. After the application starts up, run "update resources". Then allow the downloads to proceed. When this finishes, if the application prompts you to restart, make sure to copy the log files before restarting the application so that they don't get overwritten.

If this doesn't fix the problem, I'll want a copy of both log files.

Thanks for your patience!

Posts 25103
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Jul 22 2015 4:15 PM

Try deleting  /Users/arnoldgarrison/Library/Application Support/Logos4/Data/zmzrzc5j.tky/ResourceManager/Downloaded and restart Logos.

EDIT: saw Andrew's answer, which is more comprehensive.

Dave
===

Windows 10 & Android 8

Posts 1077
Lee | Forum Activity | Replied: Thu, Jul 23 2015 10:46 AM

Andrew 

Thank you this has fixed the problem. and the 1 is gone.. 

Logos looks different without the one showing now.

It's good to be back to normal 

L4 Bible Study, L5 Reformed Bronze, & L5 Gold, L6 Platinum & Reformed Platinum, L7 Platinum, L8 Baptist Platinum.
2015 rMBP 15" 2.2GHz 16GB 256GB SSD, running macOS Mojave   iPad Mini 4,   iPhone 6.

Posts 2133
LogosEmployee

Great! Glad everything is working right again.

Page 1 of 1 (5 items) | RSS