Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 1
Gary Willingham | Forum Activity | Posted: Tue, Sep 15 2015 11:31 AM

I know that the ancient translation package is out of Beta but this is the closest thing focus group I could find.  Would you consider creating a new forum group for people that use this package?

1) Just in case you might be interested,  these are the details of my system.

a) I have a Sony Vio Laptop running Windows 10

b) my Logos help-info tells me I am running this version of Logos 5:

Logos Bible Software 5.2b SR-11 (5.2.2.1672)
Copyright 2000–2014
Licensed to: gmwillingham@gmail.com (Bronze v5 (IH))

2) Personal Background:

a) My first Logos package was LOGOS 2 running on a WIN-3 system.

b) I am Seminary Trained in Greek and Hebrew and have "home schooled" myself using the "Basics of Biblical Aramaic" book and CD lectures..

c)  I also could be described as a scholarly Missionary that digs deeply into the historical texts to prepare for dialogues with people(scholars) from other faiths.  

d) I also am very proficient with computer languages and know a lot about how Unicode fonts (UTF-8 and above) work at the byte level.  I am also a Python programmer that likes to turn loose the NLTK on English and non-English Bible passages. (NLTK = a Natural Language Tool Kit - an optional add on library in Python - you might use it yourself for POS tagging).   

3) I was using the Ancient Translation Package to do a word study on how the word Allah is used in the Syriac translation because they used Allah for the name of God 400 years before Islam adopted Allah as their name for the one true God. While doing this study I found several places that this Logos Module did not behave correctly.  I am going to attach two screen snapshots to illustrate these items.

Picture peshitta-2   John_1-1.png    illustates three points.

Picture 

       Issue #1)   within the Logos package you have two distinct fonts, the one on the left side is available to my system but the one used in the left pane is not installed.  Actually the pane on the left has this same problem as well:  if you look at the little pop up screen you get while doing a mouse-over of the word you will see that the font used to display the prefix is in the second font and thus the POS message 

Request on Issue #1:   Can you identify the font used in the right pane and either send it to me as an email attachment OR point me to a web site where I can down load it.  This is important because I am attempting to practice my presentation that I will give at a Local Mosque.  Lack of this font means I can not book a meeting date with the Mosque. 

As a long range goal, I would suggest you use only one font consistently in your package.  Believe me I realize that this is easier said than done!   

     Issue #2)  As you can see in the left pane,  I have clicked on the form of the word Allah as a definite article as a prefix.  As expected, additional instances of that same root get highlighted in a different shade. The one I selected means "The Allah" and the other one mean simply "Allah". This behavior matches the way it would work in the Greek and Hebrew modules.   HOWEVER, because I was wanting  to do a word search I saw two things.  See the Snap shot below.

a) This is menu displays the second font ( this will be solved at the same time you help me get around issue#1).  I am not too worried about this part.

b) However, because I was interested in seeing how different forms on the Word Allah was use elsewhere in the Peshitta I selected Morph Search that did NOT have the POS tags. I have done this thousands of times before.  Compare the right and left panes and you will see that what the module returned was not correct.   The interlinear pane had 3 fields highlighted (one with the definite article and two without) and the right pane displayed only two fields.   The only ones it highlighted was the ones with with out the the definite article.  This pane should have hightlighted all three instances.

Issue#3)  one of the Greatest feature of Logos is the ability to define a Layout, give it a name and reuse it over and over in the future. in this module I could not figure out how get it two work to my satisfaction.  This might be a User-Education type issue or it might be a Bug.  I do not know which.

Here is my goal. I wanted to define a layout that was designed with three vertical columns.

The Left pane would hold the interlinear 

The Center pane would contain the Analytical Syriac Concordance in the top 2/3 and in the bottom 1/3 a box where I could type in the name of the Syriac verb tense (Peal in Syriac is simular to Hebrew Piel and the Aramaic Peal)  and confirm my understanding of the nuances of the grammar.

The Right right pane would Ideally be used to do word searches globally. 

That is my desired layout design.  However, as the last screen shot shows I could not devise a way to get the search results into a separate pane.  It always ended up as a tab in the current pane. 

Note: if you look at the Syriac Analytical Concordance display you will see that it also is suffering from the undefined font issue ( this will be solved when Issue#1 is resolved)

AGAIN: I WOULD SUGGEST THAT A NEW FORUM BE CREATED FOR THE ANCIENT TRANSLATIONS  USERS.     It would be one way to get to know the people that have similar interests The study of how Christians used the word Allah as a substitute name for   יהוה .  This is was great seeing that this was 400 years before Islam came on the scene. 

Posts 8012
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Tue, Sep 15 2015 11:56 AM

Gary Willingham:

a) I have a Sony Vio Laptop running Windows 10

b) my Logos help-info tells me I am running this version of Logos 5:

Logos Bible Software 5.2b SR-11 (5.2.2.1672)

We are ending Logos 5 support on September 21: https://community.logos.com/forums/t/113509.aspx 

You can install the Logos 6 engine for free (https://www.logos.com/install) or look at other ways to move to Logos 6 that will include the new Logos 6 features (https://www.logos.com/ways-to-move-to-Logos-6).

Gary Willingham:
 Issue #1)   within the Logos package you have two distinct fonts, the one on the left side is available to my system but the one used in the left pane is not installed.

I assume you mean the one used in the right pane is not installed. We fixed some font installation issues in Logos 6, which may clear up the boxes shown in your screenshots. Please update to Logos 6 first to see if it fixes some of these problems.

Gary Willingham:
As a long range goal, I would suggest you use only one font consistently in your package.

We have an issue in our bug tracker to allow switching the UI font between Estrangelo and Serto scripts, but this is not currently possible. (You can do it for the resources, but not the UI.)

Posts 8012
LogosEmployee

Gary Willingham:

I'm reproducing this problem in the latest version of Logos 6; I'll file a bug.

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Wed, Nov 11 2015 12:01 PM

Bradley Grainger (Faithlife):
I'm reproducing this problem in the latest version of Logos 6; I'll file a bug.

This should be fixed in 6.8 Beta 1.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Page 1 of 1 (4 items) | RSS