Bug Visual Copy Crashes

Page 1 of 1 (11 items)
This post has 10 Replies | 4 Followers

Posts 1138
John Goodman | Forum Activity | Posted: Mon, Apr 11 2016 2:47 PM

When I try to use visual copy I often get extremely slow responses or total crashes.

גַּם־חֹשֶׁךְ֮ לֹֽא־יַחְשִׁ֪יךְ מִ֫מֶּ֥ךָ וְ֭לַיְלָה כַּיּ֣וֹם יָאִ֑יר כַּ֝חֲשֵׁיכָ֗ה כָּאוֹרָֽה

Posts 29371
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Apr 11 2016 6:11 PM

John G:

When I try to use visual copy I often get extremely slow responses or total crashes.

Visual Copy happens on the Logos servers, so the problem could be there or on your computer. If the later, techies would need to see logs. See my signature line for instructions. 

macOS, iOS & iPadOS | Logs |  Install

Posts 4
Charles A Lee | Forum Activity | Replied: Mon, Apr 11 2016 10:23 PM

I have the same problem.  It consistently crashes my system.

Posts 29371
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Apr 12 2016 6:44 AM

Charles A Lee:

I have the same problem.  It consistently crashes my system.

Welcome to the forums! Sorry for your troubles Charles. Tongue Tied

Please create a new thread, explain the issue clearly, providing appropriate details (including logs). See my signature line for assistance. 

macOS, iOS & iPadOS | Logs |  Install

Posts 1138
John Goodman | Forum Activity | Replied: Tue, Apr 12 2016 6:55 AM

It seems to me from the Logs that the server wasn't responding properly? If this is the case then this ought to be handled more usefully than a program freeze. eg. a message saying that the server isn't responding.

Any other thoughts?

4807.LogosLogs.John.20160412-145220.zip

גַּם־חֹשֶׁךְ֮ לֹֽא־יַחְשִׁ֪יךְ מִ֫מֶּ֥ךָ וְ֭לַיְלָה כַּיּ֣וֹם יָאִ֑יר כַּ֝חֲשֵׁיכָ֗ה כָּאוֹרָֽה

Posts 1138
John Goodman | Forum Activity | Replied: Tue, Apr 12 2016 5:31 PM

Bump, I'd be grateful for any insights

גַּם־חֹשֶׁךְ֮ לֹֽא־יַחְשִׁ֪יךְ מִ֫מֶּ֥ךָ וְ֭לַיְלָה כַּיּ֣וֹם יָאִ֑יר כַּ֝חֲשֵׁיכָ֗ה כָּאוֹרָֽה

Posts 29371
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Apr 12 2016 7:46 PM

I'll see if I can flag someone down.  

macOS, iOS & iPadOS | Logs |  Install

Posts 244
LogosEmployee
Ryan Gano (Faithlife) | Forum Activity | Replied: Wed, Apr 27 2016 3:51 PM

John,

The log you posted doesn't seem to have a crash in it. There is an issue we're actively investigating that has to do with Visual Copy not updating properly. Are you seeing something similar to what is described at https://community.logos.com/forums/t/125685.aspx.

If not please post a log immediately after the application crashes so we can track down what's going on.

Posts 1138
John Goodman | Forum Activity | Replied: Thu, Apr 28 2016 2:36 AM

That log was immediately after the crash! I've looked at the other post. It is similar except that the whole Logos program becomes unresponsive. It is all locked up. You can't close visual copy and carry on.

גַּם־חֹשֶׁךְ֮ לֹֽא־יַחְשִׁ֪יךְ מִ֫מֶּ֥ךָ וְ֭לַיְלָה כַּיּ֣וֹם יָאִ֑יר כַּ֝חֲשֵׁיכָ֗ה כָּאוֹרָֽה

Posts 29371
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Apr 28 2016 4:53 AM

John Goodman:

That log was immediately after the crash! I've looked at the other post. It is similar except that the whole Logos program becomes unresponsive. It is all locked up. You can't close visual copy and carry on.

What you are describing isn't a crash. A crash is the application closing, not freezing.

macOS, iOS & iPadOS | Logs |  Install

Posts 244
LogosEmployee
Ryan Gano (Faithlife) | Forum Activity | Replied: Wed, May 4 2016 9:43 AM

6.11 SR-2 fixes the hanging issue caused by editing text in Visual Copy.

Page 1 of 1 (11 items) | RSS