Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 932
Justin Gatlin | Forum Activity | Posted: Sun, Jun 19 2016 4:11 PM

Our sermon from this morning is hung up on "processing audio." I have exited and tried again twice. No luck.

Posts 1
Tom Hollowood | Forum Activity | Replied: Sun, Jun 19 2016 5:06 PM

I've had the same problem for the last 2 weeks.  It upload the file and goes to processing and just hangs in that mode.

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Sun, Jun 19 2016 6:29 PM

Sorry for the inconvenience. Please post your log files here and we can diagnose further. http://support.proclaimonline.com/hc/en-us/articles/203763785-How-do-I-submit-log-files-

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Sun, Jun 19 2016 8:33 PM

Investigating, thanks for your patience. 

Posts 932
Justin Gatlin | Forum Activity | Replied: Sun, Jun 19 2016 8:36 PM

I appreciate it, Scott. 

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Sun, Jun 19 2016 9:34 PM

We have found the issue and are working towards a resolution. Sorry about this, it should not have gone undetected on our end for so long. Will post back when I have more information.

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Sun, Jun 19 2016 10:10 PM

Our cloud provider is having issues. We have removed some of the jobs that were blocking uploads and now some new jobs are getting through, though service is degraded. Working towards getting things back to 100% 

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Mon, Jun 20 2016 8:12 AM

Sermon uploading should be back to fully functional. 

Posts 932
Justin Gatlin | Forum Activity | Replied: Mon, Jun 20 2016 8:44 AM

Successfully up. Thanks for the prompt fix!

Page 1 of 1 (10 items) | RSS