How do you launch proclaim without internet?

Page 1 of 1 (11 items)
This post has 10 Replies | 1 Follower

Posts 538
Brent Hoefling | Forum Activity | Posted: Sat, Jan 26 2019 6:38 AM

I have a back up presentation that I saved from my home computer.  The internet is down at church, so wanted to load it, in case the net is t back up by tomorrow.  But when I launch proclaim, I just get a gray box with no option to skip or continue without internet. I must be doing something wrong. Aren't you supposed to be able to do this, for churches without internet?

Posts 21592
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Jan 26 2019 7:24 AM

Brent Hoefling:
Aren't you supposed to be able to do this, for churches without internet?

Yes it should work - and I've just tried disabling Ethernet on my computer and launching Proclaim and it worked fine.

You should have a Proclaim log file in the "Proclaim Log Files" folder. 

If you post it in a reply to this thread it might give an indication as to what is going on.

Posts 4525
Forum MVP
Fred Chapman | Forum Activity | Replied: Sat, Jan 26 2019 7:50 AM

I had a similar problem one time. What I determined was that the presentation I was trying to open had never been synced to the computer I was trying to open it on. Because that computer was offline at the time, it could not be synced.

Could that be the issue?

Posts 538
Brent Hoefling | Forum Activity | Replied: Sat, Jan 26 2019 9:50 AM

Graham Criddle:

You should have a Proclaim log file in the "Proclaim Log Files" folder. 

If you post it in a reply to this thread it might give an indication as to what is going on.

I would, if I could, but there is no internet. I am posting from my home computer right now and was using my phone earlier. going to take another phone that has hotspot, to see if it somehow requires a connection to get started before I can restore the saved presentation.

the saved presentation was synced before I backed it up.

Posts 538
Brent Hoefling | Forum Activity | Replied: Sat, Jan 26 2019 10:17 AM

Graham Criddle:
Brent Hoe[quote user="Graham Criddle:
You should have a Proclaim log file in the "Proclaim Log Files" folder. 
fling"]Aren't you supposed to be able to do this, for churches without internet?

got the phone hotspot working...

still just a gray rectangle the shape and size of theproclaim splash when launching. here is the logs.. may take a bit over the phone...7713.logs from 190126.zip

Posts 538
Brent Hoefling | Forum Activity | Replied: Sat, Jan 26 2019 10:20 AM

this is what it looks like

Posts 319
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Sat, Jan 26 2019 10:26 AM

Hello Brent,

It does this even with a hotspot enabled?

I don't want to eat up too much of your data, but can you try opening the program with the control key held down.  This should bring you to a sign on screen.  Try hooking up your hotspot at this point, entering in your login information, and then hit "Sign in" and press and hold down the control key as you doing this too and keep holding it down until the program opens.

Let me know if this works for you.

Posts 538
Brent Hoefling | Forum Activity | Replied: Sat, Jan 26 2019 10:42 AM

Justin (Faithlife):

Hello Brent,

It does this even with a hotspot enabled?

I don't want to eat up too much of your data, but can you try opening the program with the control key held down.  This should bring you to a sign on screen.  Try hooking up your hotspot at this point, entering in your login information, and then hit "Sign in" and press and hold down the control key as you doing this too and keep holding it down until the program opens.

Let me know if this works for you.

Yes, even when the hotspot is the internet source (that works, I am on the church computer typing these now. I tried to just leave it up, and after about 15 still looks the same.  I have to use task manager to close it. the ctrl-launch also shows only the gray box :(

Posts 538
Brent Hoefling | Forum Activity | Replied: Sat, Jan 26 2019 10:53 AM

okay, here's what I discovered. I seem to be up, thanks for every one's help in pointing me to what to do...

The problem was apparently me.

After attempting the ctr-launch and seeing it do the same thing (and remembering this from a previous troubleshooting from a year or so ago), I started to look further in the logs, and though they didn't make much sense to me, I am familiar with the file system, and it appeared that even after I close the proclaim.exe, it seemed to still be "going".

I re-opened the task manager and found that indeed at the top, the proclaim.exe was gone, I scrolled further down and found three more instances still running, that I hadn't looked for before, and assumed that when I closed the task, it closed. I am not sure I understand why there were still instances running, but after I closed them all, the ctrl-launch worked!

Once it was all caught up, I tried again normally and it worked. Going to turn off the hotspot to make sure that works, in case internet isn't up in the morning (the dsl/phone company gave me a window of noon to 5, so here I sit...)

will let you know how that goes (launching with no internet)...

Posts 319
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Sat, Jan 26 2019 10:57 AM

Nice troubleshooting Brent!  That is interesting, I recall seeing something similar in the past, but I think it was primarily encountered on Windows 7 systems.  Glad to hear it's working now for you, let us know if anything else comes up!

Posts 538
Brent Hoefling | Forum Activity | Replied: Sat, Jan 26 2019 11:02 AM

Yes, this is win10x64 latest build/updates.

I am on my phone again because I wanted to test no internet launch and open my restored presentation. It works.

Now I just sit and wait for the DSL phone tech to come out between noon and five...

Thanks again for every one's assistance in pointing me it the right direction...

Page 1 of 1 (11 items) | RSS