"Passage Guide" not working in Logos 8.3.0.0020

Page 1 of 3 (41 items) 1 2 3 Next >
This post has 40 Replies | 2 Followers

Posts 121
Scott Yip | Forum Activity | Posted: Tue, Mar 5 2019 10:06 PM

I upgraded yesterday. Exegetical guide, Bible Word Study seem fine. But totally no response from "Passage Guide".

I am sure I entered the passage correctly.

Anyone having this basic problem? I already restarted Logos and the problem persists.

Posts 39
Peter_G | Forum Activity | Replied: Tue, Mar 5 2019 10:16 PM

I have the same version and was able to open the Passage Guide for Lk.13:1-5. When you right-click on the verse, did you choose the text reference in the upper right of the next screen?

Posts 121
Scott Yip | Forum Activity | Replied: Tue, Mar 5 2019 10:41 PM

Thanks for the reply Peter. I don't exactly understand what you mean....but I think I have tried quite a lot of different ways of clicking, copying....

I am now trying to uninstall Logos and then install again.

Posts 2066
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Tue, Mar 5 2019 10:53 PM

Scott, try editing the passage guide by add/removing a section. If this clears it up, you can revert your change and all should be fine. Please post back if you still have a problem and include your logs.

Posts 121
Scott Yip | Forum Activity | Replied: Wed, Mar 6 2019 4:51 PM

not working...figuring the whereabout of the logs.

Posts 121
Scott Yip | Forum Activity | Replied: Thu, Mar 7 2019 6:54 AM

is this what I am supposed to upload?

Posts 26260
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Mar 7 2019 7:54 AM

What is your preferred bible?

Dave
===

Windows 10 & Android 8

Posts 28933
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Mar 7 2019 8:05 AM

Scott Yip:
is this what I am supposed to upload?

yes, although your screenshot isn't very good. It is best to use command-shift-3 to create the screenshot, and then use the paperclip icon to "attach" it to your post.

I am not an expert at reading logs, but did see this: 

Logs:

2019-03-07 09:04:42.116 Logos[1557:121672] <ListBox: 0x7fc8a76e0d10>: View for controller (null) is nil
2019-03-07 09:04:43.1395 | INFO | 1 | AppCommand | (Timed) Executing command: Guides|Placement=a|TemplateName=PassageGuide

I <think> the first line relates to the second. Have you tried using a different layout? Restarting your Mac?

On a probably unrelated note: Is there a reason you haven't updated macOS? 

macOS, iOS & iPadOS | Logs |  Install

Posts 5102
Forum MVP
Mike Binks | Forum Activity | Replied: Thu, Mar 7 2019 8:40 AM

JT (alabama24):
It is best to use command-shift-3 to create the screenshot

Pssst Alabama - have you tried Cmd Shift 5 recently?

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 28933
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Mar 7 2019 10:33 AM

Pssst Mike - Nope. When did that hit? 

macOS, iOS & iPadOS | Logs |  Install

Posts 121
Scott Yip | Forum Activity | Replied: Thu, Mar 7 2019 10:00 PM

Hey guys, thanks for the help.

Restarted the OS. System is High Sierra 10.13.6 with all updates installed. 

"Passage Guide"  NOT working.

Posts 121
Scott Yip | Forum Activity | Replied: Thu, Mar 7 2019 10:03 PM

A completely clean layout. 

NOT working. Whatever I typed at the cursor, after hitting <enter>, disappears.

Posts 5102
Forum MVP
Mike Binks | Forum Activity | Replied: Fri, Mar 8 2019 12:14 AM

JT (alabama24):

Pssst Mike - Nope. When did that hit? 

Dunno but I only discovered it recently by chance. Quite handy though!

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 5102
Forum MVP
Mike Binks | Forum Activity | Replied: Fri, Mar 8 2019 12:23 AM

Scott Yip:

Hey guys, thanks for the help.

Restarted the OS. System is High Sierra 10.13.6 with all updates installed. 

"Passage Guide"  NOT working.

I guess that most here trying to help are testing on MacOS 10.14.3.

It might help to describe your system and post another set of logs.

tootle pip

Mike

How to get logs and post them. (now tagging post-apocalyptic fiction as current affairs)

Posts 121
Scott Yip | Forum Activity | Replied: Fri, Mar 8 2019 1:29 AM

I hesitate on upgrading to Mojave because the last time I did I experienced a lot of problems regarding automation between the apps Mellel and Bookends. That's why I downgraded to High Sierra. 

Am I the only one who is still using High Sierra here? Huh?

Posts 28933
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Mar 8 2019 5:02 AM

Scott Yip:
Am I the only one who is still using High Sierra here?

Possibly. Smile

Scott Yip:
I hesitate on upgrading to Mojave because the last time I did I experienced a lot of problems regarding automation between the apps Mellel and Bookends. That's why I downgraded to High Sierra. 

it sounds like you have a good reason, but have you checked with those developers to see if the issue has been resolved? It has been a while since 10.14 was released. It is <possible> that your issue is related to 10.13, but that is hard to test. 

Hopefully a full fledged techie will be able to peruse your logs. 

macOS, iOS & iPadOS | Logs |  Install

Posts 26260
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Mar 8 2019 6:03 AM

Scott Yip:
What is your preferred bible?

Dave
===

Windows 10 & Android 8

Posts 121
Scott Yip | Forum Activity | Replied: Fri, Mar 8 2019 5:48 PM

CUVNP Chinese Union.

I change to NASB95

Nothing changed.

Page 1 of 3 (41 items) 1 2 3 Next > | RSS