Logos 8 - resources are not added when I restart the application.

Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 4
Tony Tooley | Forum Activity | Posted: Fri, May 10 2019 7:26 AM

I have Logos 8 installed on two PCs.  Both have the most recent Windows 10 pro version.  On one PC Logos 8 is fully up to date.  On the other, I have tried closing/opening Logos 8 4x.  I also tried rebooting and closing/opening another 2x.  I still get the same message:

"Resources are ready to be added to your library. Updates will be added when the application is restarted."

Also, I am set to auto download both resources and updates.

Help - I am going overseas for a month leaving Monday 5/13/19.

Posts 30070
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, May 10 2019 8:40 AM

For clarification:

  • Is this happening on BOTH installations?
  • Which specific version is on each? 
  • Do you have "automatically download new resources" under preferences set to "yes"?  Nevermind Smile

macOS, iOS & iPadOS | Logs |  Install

Posts 4
Tony Tooley | Forum Activity | Replied: Fri, May 10 2019 8:46 AM

JT - In my post I stated the problem is only happening on one PC.  Both PCs have the same version of Logos 8

Logos Bible Software 8.4 SR-1

Posts 745
Joe McCune (Faithlife) | Forum Activity | Replied: Fri, May 10 2019 8:49 AM

Hi Tony,

I am sorry to hear that you are having difficulty with this.

Please do the following on the PC that is having the problem:

  1. Right-click the Logos icon on the Desktop.
  2. Click Open file location
  3. Open the Data folder.
  4. Open the folder inside the Data folder. Its name will consist of random letters and numbers.
  5. Open the ResourceManager folder.  Select the downloaded folder and press the F2 key (or right-click it and click Rename).
  6. Add the word “old” to the beginning of the word Downloaded.
  7. Start Logos again.

Please post again if you need further help.

Posts 5
Kevin | Forum Activity | Replied: Fri, May 10 2019 10:46 AM

Thanks, I was having the Same problem and this solution worked great!

Posts 4
Tony Tooley | Forum Activity | Replied: Fri, May 10 2019 11:48 AM

Thanks guys - worked for me too.  My Downloaded folder now only contains the oldXXXXX..XXXX foldername.  I guess I was expecting Logos would create a new folder.

Posts 70
Ron Ferguson | Forum Activity | Replied: Fri, May 10 2019 5:57 PM

Had the same problem, and this was the fix.  Thank you for the help.

Posts 16
Jose | Forum Activity | Replied: Thu, May 16 2019 8:37 PM

This is solution worked very well for me too. thanks

Posts 10
Larry Neat Matthews | Forum Activity | Replied: Tue, May 21 2019 5:49 AM

Thank you;

I was having the same problem for a couple of weeks.

Just now followed your instructions and right now it appears to have solved the problem.

Kinda like an answered prayer!

Page 1 of 1 (9 items) | RSS