Library "Hamburger" Menu Not Functioning

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 237
marino389@gmail.com | Forum Activity | Posted: Tue, Feb 4 2020 8:39 AM

Perhaps I'm missing something, but when I click on the "Hamburger" menu in the upper left of the Library, nothing happens. Shouldn't it open another column on the left side? In the attached screenshot, you can see that the menu is highlighted (it's been selected). 

Posts 3992
Forum MVP
PetahChristian | Forum Activity | Replied: Tue, Feb 4 2020 9:21 AM

Sorry this is still an issue!

The sidebar is open but to an imperceptibly narrow width.

Try resizing the library window larger, which should then let you grab the sidebar divider and widen the facet view.

Thanks to FL for including Carta and a Hebrew audio bible in Logos 9!

Posts 237
marino389@gmail.com | Forum Activity | Replied: Tue, Feb 4 2020 9:28 AM

Thanks! Yes, that looks like it "fixed" it. I assume this is considered to be a "bug" and will be addressed?

Posts 3992
Forum MVP
PetahChristian | Forum Activity | Replied: Tue, Feb 4 2020 5:21 PM

A case was opened for this issue, but I don't know when the bug will be fixed.

I asked that your thread would be added to the case, that you would know when the fix ships.

Thanks to FL for including Carta and a Hebrew audio bible in Logos 9!

Posts 3947
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Feb 5 2020 11:37 AM

John Marino:

Thanks! Yes, that looks like it "fixed" it. I assume this is considered to be a "bug" and will be addressed?

This bug was fixed in the release that shipped yesterday afternoon.

Posts 237
marino389@gmail.com | Forum Activity | Replied: Wed, Feb 5 2020 12:23 PM

Perfect, thanks!

Posts 237
marino389@gmail.com | Forum Activity | Replied: Wed, Mar 3 2021 5:47 AM

Philana R. Crouch:
This bug was fixed

Philana, this is still an issue for me in 9.3.

Running Mac Big Sur 11.2.2, M1 chip.

Page 1 of 1 (7 items) | RSS