Bug: Selection menu persists after Logos loses focus (8.13 Beta 2)

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 1220
Harry Hahne | Forum Activity | Posted: Tue, Apr 7 2020 1:35 PM

I reported this bug in Logos 8.7 (https://community.logos.com/forums/t/183251.aspx). It is still here after upgrading to to 8.13 Beta 2 -- six versions later.

This issue happens in Windows if you change to another program using the Alt+Tab keyboard shortcut to switch to another program.The menu does not persist if you click on another program window to change focus.

I use the Alt+Tab keyboard shortcut numerous times a day as a regular part of my workflow. When I am writing and using Logos, I will do some analysis in Logos or copy text from a Logos resource and then I will use Alt+Tab to switch back quickly to my word processor to paste the text or write down my findings. So this bug regularly gets in my way. It is annoying to have to switch back to Logos, click somewhere else in the program to get rid of the menu, then go back to my word processor. It interrupts my train of thought and wastes time.

Posts 10819
Forum MVP
Jack Caviness | Forum Activity | Replied: Wed, Apr 8 2020 8:51 AM

This is not just a Windows bug, nor did it begin with 8.7. It has been a long-standing issue that I cannot remember Logos ever acknowledging.

Posts 3444
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Apr 8 2020 9:51 AM

Hi Harry,

We do have an open case for this issue.

Posts 1220
Harry Hahne | Forum Activity | Replied: Sat, Apr 11 2020 6:32 PM

Philana R. Crouch:

Hi Harry,

We do have an open case for this issue.

Great. Jump bumping it up to draw attention to a long standing bug.

Page 1 of 1 (4 items) | RSS