Logos 9 unendlich langsam

Page 1 of 2 (21 items) 1 2 Next >
This post has 20 Replies | 3 Followers

Posts 11
Beat Ungricht | Forum Activity | Posted: Sat, Jan 2 2021 3:17 AM

Nach der Installation von Logos 9 fällt mir auf, dass es unendlich langsam ist. Nur schon bis ein Mausklick angenommen wird und ich etwas in ein Suchfeld schreiben kann, geht es gefühlte 30 Sekunden. Auch der Bildschirmaufbau ruckelt manchmal unerklärlich, bis er steht. Mir scheint, dass das in Logos 8 nicht so war. 

Ich habe die Zeit gestoppt: Wenn ich im Suchfeld links oben Apg 8,9 eingebe, dauert es sage und schreibe 52 Sekunden, bis Apg 8,9 angezeigt wird. Ich merke, dass es für mich unmöglich ist, so mit Logos zu arbeiten. Da verzweifle ich...Sad. In der Titelzeile erscheint oft in Klammern der Hinweis (Keine Rückmeldung). Das bedeutet, dass Logos 9 Aussetzer hat, sich temp aufhängt. Leider finde ich in der Ereignisanzeige von Windows nichts dazu. Ich habe Logos 9 deinstalliert und neu installiert - das hat nichts geholfen.

Welche Erfahrungen gibt es diesbezüglich?

Wichtig:

1. Ich habe einen topmodernen Rechner (Ryzen 9 5900x, 64GB RAM, schnellste SSD, NVIDIA RTX 2080)

2. Das ist auch nach der Indexierung der Bibliothek der Fall.

Posts 3347
Sascha John | Forum Activity | Replied: Sat, Jan 2 2021 3:50 AM

Meine Erfahrung Logos 9 ist schneller als ich schreiben kann ;-)

Ernsthaft das klingt nicht nach Logos sondern nach Problemen in deinem Rechner (Mac?)

Guck mal im Taskmanager was da deinen Rechner lähmt

Posts 11
Beat Ungricht | Forum Activity | Replied: Sat, Jan 2 2021 8:08 AM

Wenn das mit Logos so ist, wird es an meinem PC liegen. Die anderen Programm arbeiten jedoch mit unglaublicher Geschwindigkeit! Wenn jemand weitere Tipps hat, freue ich mich. Ich berichte weiter über laufende Erfahrungen.

Posts 2681
Jan Krohn | Forum Activity | Replied: Sat, Jan 2 2021 8:46 AM

Ich meine, dass ich irgendwann mal gelesen habe, dass das an zu vielen Sammlungen liegen kann. Probier doch mal, ob es was nützt, wenn Du Deine Sammlungen löschst.

Past IT Consultant. Past Mission Worker. Entrepreneur. Future Seminary Student.
Why Amazon sucks: Full background story of my legal dispute with the online giant

Posts 58

Poste mal einen Screenshot vom Taskmanager, wo man den Logos Task sieht.

Rein informativ für mich, welche SSD hast du? (Weil du geschrieben hast, du hast die schnellste)

Posts 11
Beat Ungricht | Forum Activity | Replied: Sat, Jan 2 2021 10:43 AM

Markus M. (evangeliums.net):

Poste mal einen Screenshot vom Taskmanager, wo man den Logos Task sieht.

Rein informativ für mich, welche SSD hast du? (Weil du geschrieben hast, du hast die schnellste)

Ich habe nicht die allerschnellste (das wäre dann zb Samsung 980 Pro mit 4.0 PCI-Schnittstelle). Doch Logos läuft auf einer Samsung 970 EVO Plus T2, was zurzeit immer noch eine der schnellsten SSDs ist. Hier der Sreenshot:

Posts 11
Beat Ungricht | Forum Activity | Replied: Sat, Jan 2 2021 10:44 AM

Jan Krohn:

Ich meine, dass ich irgendwann mal gelesen habe, dass das an zu vielen Sammlungen liegen kann. Probier doch mal, ob es was nützt, wenn Du Deine Sammlungen löschst.

Ich habe die Gold-Version, bin aber Logos-Anfänger. Wie ich Sammlungen anlegen oder löschen kann, weiss ich nicht. Wo finde ich die Liste meiner Sammlungen?

Posts 11
Beat Ungricht | Forum Activity | Replied: Sat, Jan 2 2021 10:49 AM

Unterdessen habe ich Windows 10 mit der Inplace-Update-Methode neu installiert. Dabei werden alle Programme und deren Einstellungen erhalten. Das hat überhaupt nichts gebracht. Bei einem weiteren Test mit Lukas 3,5 im obigen Suchfenster musste ich 1.5 Min warten, bis Logos endlich die Bibelstelle anzeigt. Wenn ich ein Suchfeld anklicke, geht es manchmal 20 Sekunden, bis der Cursor anzeigt, dass ich etwas reinschreiben kann.

Immer wieder setzt Logos mit der Fehler-Meldung in Klammer aus (keine Rückmeldung). Logos arbeitet nicht richtig, bzw. verirrt sich irgendwo.

Posts 11
Beat Ungricht | Forum Activity | Replied: Sat, Jan 2 2021 1:12 PM

Unterdessen läuft einen Windows 10 - Komplett-Neuinstallation. Ich berichte wieder, was sich ereignet.

Posts 2446
ilian | Forum Activity | Replied: Sat, Jan 2 2021 1:27 PM

Mit deiner Hardwareausstattung und dem Prozessor sollte es eigentlich kein Problem sein, vgl. https://community.logos.com/forums/t/197009.aspx

Alles deutet anscheinend auf ein Software-Problem auf deinem Rechner hin. Ich bin lange nicht mehr mit Windows unterwegs, aber vieleicht liegt es am Antivirus-Programm oder hast du evtl. ein Virus drauf???

Du könntest auch die Logs an den technischen Support schicken. Evtl. hätten sie einen Tipp für dich...

Hast du nur Logos deinstalliert und dann neu intstalliert?

Posts 2681
Jan Krohn | Forum Activity | Replied: Sat, Jan 2 2021 1:27 PM

Beat Ungricht:
Ich habe die Gold-Version, bin aber Logos-Anfänger. Wie ich Sammlungen anlegen oder löschen kann, weiss ich nicht. Wo finde ich die Liste meiner Sammlungen?

In "Werkzeuge". Aber wenn Du keine Sammlungen angelegt hast, dann kannst Du auch keine löschen.

Windows-Neuinstallation ist also vielleicht wirklich der beste Weg.

Past IT Consultant. Past Mission Worker. Entrepreneur. Future Seminary Student.
Why Amazon sucks: Full background story of my legal dispute with the online giant

Posts 86
Michael | Forum Activity | Replied: Sat, Jan 2 2021 3:00 PM

Mein Fall ist etwas anders (anderes OS und deutliche ältere Hardware) und lange nicht so gravierend, aber auch ich bin manchmal von der Schnelligkeit von Logos mit älteren Prozessoren etwas enttäuscht.

Auf meinem MacBook Pro (2012, nicht das Neuste, aber reicht für alle anderen Programme noch locker) mit i5, 16GB Ram und SSD dauert es beim Eingeben von "RGG" in die Befehlszeile 10 Sekunden, "Rechtfertigung" ca. 10 Sekunden, "Luther" ca. 8 Sekunden, "Apg 8,9" ca. 4 Sekunden, "Matthäus" ca. 6 Sekunden und "THWAT" ca. 6 Sekunden. Klingt erstmal nicht lang – ist es im Alltag beim Arbeiten aber schon. Auffällig ist dabei, dass die CPU Last allein von Logos teilweise auf über 75% ansteigt. Mein Workaround ist es bei Werken lieber direkt die Bibliothek zu öffnen und darin zu suchen, weil das deutlich schneller ist als über die Befehlszeile – und man findet häufiger das richtige Werk. Mein Traum hier wäre aber trotzdem, dass auf die Eingabe von RGG in der Befehlszeile direkt nach 1-3 Sekunden das Werk auch zum Öffnen bereitsteht.

Meine Vermutung: Mehr RAM macht sich häufig nicht so sehr bemerkbar, Logos braucht wohl hauptsächlich einen schnellen Prozessor.

Falls jemand von der Mac-Fraktion einen neueren Mac besitzt und Lust hat, die Eingaben in seiner Befehlszeile einmal zu testen und hier zu berichten, fände ich das sehr spannend.

Auf Dauer muss dann sowieso ein neuer Mac her – aber erst, wenn es ein 16" MacBook Pro mit 4 USB Anschlüssen und M2 (oder höher) gibt Wink

Posts 3347
Sascha John | Forum Activity | Replied: Sat, Jan 2 2021 11:32 PM

NA mal gucken Neuinstallation ist ja immer eine Möglichkeit zum reinwaschen..aber schau mal dein Logos braucht fast doppelt soviel Arbeitsspeicher mit 2 wie meiner mit 4 Prozessen und die beiden über Logos auch. Viren und  Malwaresoftware sind berüchtigt die Kiste auszubremsen eigentlich genügt der Windows eigene

Posts 2446
ilian | Forum Activity | Replied: Sun, Jan 3 2021 1:52 AM

Michael:
Auf meinem MacBook Pro (2012, nicht das Neuste, aber reicht für alle anderen Programme noch locker) mit i5, 16GB Ram und SSD dauert es beim Eingeben von "RGG" in die Befehlszeile 10 Sekunden, "Rechtfertigung" ca. 10 Sekunden, "Luther" ca. 8 Sekunden, "Apg 8,9" ca. 4 Sekunden, "Matthäus" ca. 6 Sekunden und "THWAT" ca. 6 Sekunden.

Ja, ein Prozessor aus dem Jahr 2012 (der 3. Generation) ist schon in die Jahre gekommen. Wenn du ein 13"-MBP hast, dann hast du wahrscheinlich Intel Core i5-3210M und er ist auf der Benchmarkliste auf Platz 407.

Wenn ich mit meinem MBP 2018 (macOS 10.15) mit 2,3 GHz i5 SSD (es müsste Core i5-8259U sein) Luther oder Rechtfertigung eingeben, dauert ich ca. 4-5 Sekunden (ich habe über 6000 Ressourcen in der Bibliothek).

Michael:
Mein Traum hier wäre aber trotzdem, dass auf die Eingabe von RGG in der Befehlszeile direkt nach 1-3 Sekunden das Werk auch zum Öffnen bereitsteht.

Ich weiß nicht, wie es mit einem aktuellen leistungsstärkeren i7-Prozessor aussieht. 1 Sekunde halte ich jedoch für schwierig...

Posts 2446
ilian | Forum Activity | Replied: Sun, Jan 3 2021 1:59 AM

Sascha John:
Viren und  Malwaresoftware sind berüchtigt die Kiste auszubremsen eigentlich genügt der Windows eigene

Wenn ich ein Windows-PC nutzen sollte, würde ich auf zusätzliche AV-Software verzichten, da d. MS Defender  in der letzten Zeit immer sehr gut abgeschnitten hat (nicht wie in der Vergangenheit): https://www.av-test.org/de/antivirus/privat-windows/windows-10/oktober-2020/microsoft-defender-4.18-204017/

Posts 381
Thomas Anbau | Forum Activity | Replied: Sun, Jan 3 2021 2:17 AM

ilian:
Wenn ich ein Windows-PC nutzen sollte, würde ich auf zusätzliche AV-Software verzichten, da d. MS Defender  in der letzten Zeit immer sehr gut abgeschnitten hat

Das kann ich nur bestätigen. Ich hatte lange Zeit Schwierigkeiten mit einem anderen Programm - jetzt läuft alles glatt.

Posts 58

Beat Ungricht:

Ich habe nicht die allerschnellste (das wäre dann zb Samsung 980 Pro mit 4.0 PCI-Schnittstelle). Doch Logos läuft auf einer Samsung 970 EVO Plus T2, was zurzeit immer noch eine der schnellsten SSDs ist.

Bezüglich SSD: Ich habe eine Corsair Force Series MP600 2TB M.2 SSD. In meinen Tests (https://ssd-tester.de/m2_ssd_test.php) schneidet sie noch immer besser ab als die Samsung 980 Pro. Die WD_BLACK SN850 ist auch extrem schnell und ich bin gespannt auf die ersten SSDs mit Phison E18 Controller, wie z.B. die Sabrent Rocket 4 Plus. 😁

Das Problem scheint definitiv nicht an deiner Hardware zu liegen. Anstatt Windows neu zu installieren würde ich dir raten einfach mal Logos neu zu installieren.

@Sascha John: Der RAM Verbrauch von ca. 700MB ist normal.

Posts 11349
Forum MVP
NB.Mick | Forum Activity | Replied: Sun, Jan 3 2021 4:22 AM

Markus M. (evangeliums.net):
Anstatt Windows neu zu installieren würde ich dir raten einfach mal Logos neu zu installieren.

Das hat Beat aber schon erfolglos gemacht, schrieb er im obersten Post. Das ist mE ein Fall für den technischen Support. 

Running Logos 9 latest (beta) version on Win 10

Posts 11
Beat Ungricht | Forum Activity | Replied: Sun, Jan 3 2021 10:59 AM

Gelöst!

So, nun kann ich euch nach einem ganzen Tag Arbeit schreiben, woran es gelegen hat.

Der Tipp mit der Antiviren-Software war richtig. - Ich habe Win 10 während Stunden neu installiert und auf einmal ging wieder nichts mehr. Da ich Schritt für Schritt installierte, wurde es klar: Ich benutze seit fast der ersten Version Acronis Backup. Mit den neuen Versionen haben Sie nun ein besonderes Schutzprogramm gegen Randsom-Angriffe und andere Schwachstellen in den Tiefen der Festplatte entwickelt. Doch dieser Schutz des neusten Updates vom November hat etwa 1/3 meiner Programm lahmgelegt. Da Acronis unglaublich zuverlässig ist, habe ich nicht daran gedacht, diesen Schutz auszuschalten. Ich hätte mir etwa 12 Stunden Arbeit sparen können!

Somit ist für alle Interessierten klar: Acronis Active Protection verträgt sich nicht mit Logos, X1-Search und vielen weiteren Programmen.

Somit können wir diesen Post schliessen - Logos 9 fliegt wieder :-). Danke allen, die mitgedacht und mitgeschrieben haben!!!

Posts 11349
Forum MVP
NB.Mick | Forum Activity | Replied: Sun, Jan 3 2021 1:56 PM

Beat Ungricht:
Logos 9 fliegt wieder :-). Danke allen, die mitgedacht und mitgeschrieben haben!!!

Danke auch dir, dass du die Lösung geteilt hast! In einem parallelen Thread im englischsprachigen Forumsteil hatte ein Anwender ähnliche Symptome - das kann natürlich eine ganz andere Ursache haben - ich habe auf deine Erfahrung mit Acronis hingewiesen, und es stellte sich heraus, dass dies auch die Ursache bei ihm war - von daher hatte dein Tag Arbeit etwas Gutes auf der anderen Seite des Globus! 

Running Logos 9 latest (beta) version on Win 10

Page 1 of 2 (21 items) 1 2 Next > | RSS