Another Bug with Home Page Cards

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 219
Pater Noster | Forum Activity | Posted: Sat, Jan 16 2021 4:10 AM

I open up Verbum this morning and the Card "Pictorial Lives of the Saints" by Shea is gone. I had the Devotional one up, that shows the book cover, NOT the "Saints" card which shows text. I go into Devotionals section of adding a card, and it's not there. I open the Verbum web app, and it is there. I remove it, close the app. I close/reopen Verbum desktop, and the selection is now there under Devotionals. Good! But then, I select it to add the card to my Dashboard, but then it does not show up! I open Devotionals again, and it's still there - it just won't let me select the card to show on my Dashboard.

I doubt many/any will be able to duplicate this. My theory is that something on the servers gets corrupted for a user, and then the cards don't work right - that's why some report cards that won't delete, cards that can't be added, cards that show on the desktop app but not the web app, etc. I suspect deleting ALL cards on both desktop and web app and starting over will fix it - I did this once early on - I am just not able to spend the time to do that right now. 

Posts 5513
SineNomine | Forum Activity | Replied: Sat, Jan 16 2021 1:04 PM

FWIW, I just tried adding a Pictorial Lives Daily Devotional card... nothing happened. My Saints card for that resource remains fully functional, however.

Posts 219
Pater Noster | Forum Activity | Replied: Sat, Jan 16 2021 1:30 PM

Yep, same as me - problem is with Devotional card, Saints card is fine.

Posts 219
Pater Noster | Forum Activity | Replied: Sun, Jan 17 2021 4:17 AM

It's fixed as of this morning for me - some silent angel whisked in and fixed it I guess!

Posts 219
Pater Noster | Forum Activity | Replied: Mon, Jan 25 2021 3:31 AM

Pater Noster:

I open up Verbum this morning and the Card "Pictorial Lives of the Saints" by Shea is gone. I had the Devotional one up, that shows the book cover, NOT the "Saints" card which shows text. I go into Devotionals section of adding a card, and it's not there. I open the Verbum web app, and it is there. I remove it, close the app. I close/reopen Verbum desktop, and the selection is now there under Devotionals. Good! But then, I select it to add the card to my Dashboard, but then it does not show up! I open Devotionals again, and it's still there - it just won't let me select the card to show on my Dashboard.

I doubt many/any will be able to duplicate this. My theory is that something on the servers gets corrupted for a user, and then the cards don't work right - that's why some report cards that won't delete, cards that can't be added, cards that show on the desktop app but not the web app, etc. I suspect deleting ALL cards on both desktop and web app and starting over will fix it - I did this once early on - I am just not able to spend the time to do that right now. 

Broken again as of this morning, same as originally reported here.

Posts 3584
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, May 25 2021 9:43 AM

Pater Noster:

I open up Verbum this morning and the Card "Pictorial Lives of the Saints" by Shea is gone. I had the Devotional one up, that shows the book cover, NOT the "Saints" card which shows text. I go into Devotionals section of adding a card, and it's not there. I open the Verbum web app, and it is there. I remove it, close the app. I close/reopen Verbum desktop, and the selection is now there under Devotionals. Good! But then, I select it to add the card to my Dashboard, but then it does not show up! I open Devotionals again, and it's still there - it just won't let me select the card to show on my Dashboard.

I doubt many/any will be able to duplicate this. My theory is that something on the servers gets corrupted for a user, and then the cards don't work right - that's why some report cards that won't delete, cards that can't be added, cards that show on the desktop app but not the web app, etc. I suspect deleting ALL cards on both desktop and web app and starting over will fix it - I did this once early on - I am just not able to spend the time to do that right now. 

This has been fixed in 9.5.

Page 1 of 1 (6 items) | RSS