Two media problems in our service this morning

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 13420
Mark Barnes | Forum Activity | Posted: Sun, Mar 21 2021 4:47 AM

Proclaim has been rock-solid for us for months, but today we had TWO significant media-related issues in our morning service. Here are the logs from that service:

There are two logs because I restarted Proclaim in the hope that it would start working. It didn't.

I'd appreciate it if someone could look into the issues so we can make sure they don't reoccur. The services is called "Sunday 21 March 2021, am".

Issue #1: Our video (called "Children's talk") wouldn't play, or at least it only played the first half-a-second or so.

#Issue #2: The audio of one of our songs ("Open your ears to God's word") only played the first 48 seconds and then stopped. It did this repeatedly. When I checked the ProclaimCache folder, the file cut off at that point.

Both media items play fine on the PC that originally edited the presentation. It appears to be a sync issue.

Posts 5426
David Paul | Forum Activity | Replied: Sun, Mar 21 2021 5:49 AM

Mark Barnes:
The song was called 

...

?

ASROCK x570 Creator, AMD R9 3950x, HyperX 64gb 3600 RAM, Asus Strix RTX 2080 ti, 2tb m.2 Seagate Firecuda SSD (x2) ...and other mechano-digital happiness.

"The Unbelievable Work...believe it or not."

Posts 13420
Mark Barnes | Forum Activity | Replied: Sun, Mar 21 2021 6:16 AM

David Paul:

Mark Barnes:
The song was called 

...

?

Fixed. Thanks.

Posts 773
LogosEmployee
Jordan Sjodin | Forum Activity | Replied: Mon, Mar 22 2021 10:29 AM

Sorry about the issues Mark. We will take a look at those items and see what is up

Mac | iOS | Android | Windows | Web Developer 

Posts 13420
Mark Barnes | Forum Activity | Replied: Sat, Apr 17 2021 5:23 AM

Is there any update, Jordan?

Page 1 of 1 (5 items) | RSS