BUG: Tyndale commentaries & parrallel resources

Page 3 of 3 (49 items) < Previous 1 2 3
This post has 48 Replies | 0 Followers

Posts 285
David Gullick | Forum Activity | Replied: Thu, Aug 19 2010 3:39 PM | Locked

bump

Logos Platinum

Windows 7 - 64 Bit
Lenovo laptop E520 i7-2640M, 2.8GHz 8G Ram, 2G Graphics

Australia

Posts 4077
Melissa Snyder | Forum Activity | Replied: Fri, Aug 20 2010 7:51 AM | Locked

David Gullick:
In My Library they have the correct series metadata, however these are the only two volumes which do not have any Subjects metadata. Is this the problem?

That may be the problem, however, I have the Subject metadata for those resources in my Library. I'll look into it.

Posts 1228
Ron | Forum Activity | Replied: Fri, Aug 20 2010 8:03 AM | Locked

Melissa Snyder:

David Gullick:
In My Library they have the correct series metadata, however these are the only two volumes which do not have any Subjects metadata. Is this the problem?

That may be the problem, however, I have the Subject metadata for those resources in my Library. I'll look into it.

Melissa, does this thread help? http://community.logos.com/forums/t/9971.aspx

It seems that sometimes (often?) Logos isn't "trying" hard enough to update the Metadata.  The solution in that thread ended up being renaming the metadata file to force it to recreate from the newest data available on the server.

Posts 4077
Melissa Snyder | Forum Activity | Replied: Fri, Aug 20 2010 8:08 AM | Locked

Ron Keyston Jr:

Melissa, does this thread help? http://community.logos.com/forums/t/9971.aspx

It seems that sometimes (often?) Logos isn't "trying" hard enough to update the Metadata.  The solution in that thread ended up being renaming the metadata file to force it to recreate from the newest data available on the server.

That is what I had David try initially when the problem originated, however, the problem was with the metadata for that series. There is still an open case on the Tyndale Commentaries metadata issues, so I'm not sure the problem has been completely resolved. I've updated the case with David's continuing problems with the series.

Posts 1228
Ron | Forum Activity | Replied: Fri, Aug 20 2010 8:33 AM | Locked

Melissa Snyder:
That is what I had David try initially when the problem originated, however, the problem was with the metadata for that series. There is still an open case on the Tyndale Commentaries metadata issues, so I'm not sure the problem has been completely resolved. I've updated the case with David's continuing problems with the series.

Oops, sorry...I hadn't looked back on the previous pages.

Posts 4077
Melissa Snyder | Forum Activity | Replied: Fri, Aug 20 2010 10:34 AM | Locked

Ron Keyston Jr:

Melissa Snyder:
That is what I had David try initially when the problem originated, however, the problem was with the metadata for that series. There is still an open case on the Tyndale Commentaries metadata issues, so I'm not sure the problem has been completely resolved. I've updated the case with David's continuing problems with the series.

Oops, sorry...I hadn't looked back on the previous pages.

No problem -- I appreciate everyone's input; it's very helpful. It appears that this problem should be resolved soon.

Posts 798
Jerry Bush | Forum Activity | Replied: Fri, Aug 20 2010 11:59 AM | Locked

Melissa -

Although not the same problem as the OP, I am having issues with the metadata for this series as well.

On my main work computer at the church, deleting the metadata solved the problem. On my laptop, only one volume shows up in the series.

I am running Windows 7 on both and both are running the same version of Logos 4. One is working perfect, the other is not. I have deleted the metadata several times now on the laptop with the same result. I have even re-indexed.

Any ideas or help on the way?

While I am at it, I think this series is named strangely. I mean the individual volumes. It lists the book(s) it is covering, then " an introduction and commentary." It makes more sense to me to name it by the set, then the book(s) it is covering in that volume. That may be a publisher decision, not Logos, but it is still annoying to me. Annoying enough that I went through and re-named all 49 volumes.

The good news is, Logos 4 is so cool that I only had to do it once, and it showed up on my other computer!

Jerry

iMac (2019 model), 3Ghz 6 Core Intel i5, 16gb Ram, Radeon Pro Graphics. 500GB SSD.

Posts 4077
Melissa Snyder | Forum Activity | Replied: Fri, Aug 20 2010 12:44 PM | Locked

Jerry Bush:

I am running Windows 7 on both and both are running the same version of Logos 4. One is working perfect, the other is not. I have deleted the metadata several times now on the laptop with the same result. I have even re-indexed.

Any ideas or help on the way?

The issue should be resolved soon. When it is, the metadata will be automated automatically after a Logos 4 restart.

Jerry Bush:
While I am at it, I think this series is named strangely. I mean the individual volumes. It lists the book(s) it is covering, then " an introduction and commentary." It makes more sense to me to name it by the set, then the book(s) it is covering in that volume. That may be a publisher decision, not Logos, but it is still annoying to me.

We use the titles from the print versions. For other commentary series, you might find it helpful to arrange your Library by the 'Series' column when looking for a particular volume.

Posts 798
Jerry Bush | Forum Activity | Replied: Fri, Aug 20 2010 1:14 PM | Locked

Thanks Melissa!

I will look forward to that. Any clue as to what "soon" means? Big Smile

I appreciate the tip on sorting things differently. I also appreciate the ability to re-name things if I want to.

Jerry

iMac (2019 model), 3Ghz 6 Core Intel i5, 16gb Ram, Radeon Pro Graphics. 500GB SSD.

Page 3 of 3 (49 items) < Previous 1 2 3 | RSS