Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 143
Steven Baxley | Forum Activity | Posted: Tue, Feb 7 2012 6:42 AM | Locked

Ok, doing a search for "trust" in the NASB95.  I end up getting the same results twice, and the search results indicated that it searched "two" resources.  Attached is a screenshot.  The results go from start of NT to finish, and then begin again.  I can confirm this is happening in the New King James Version as well, but not the ESV.

I am running Logos 4 Mac 4.5a Beta 4.

 

Posts 19273
Rosie Perera | Forum Activity | Replied: Tue, Feb 7 2012 6:50 AM | Locked

Very odd. I can't reproduce that (I'm running the Windows version of 4.5a Beta 4). It seems like maybe your Bible index is corrupt, has duplicated information in it. Try executing the command rebuild bible index and see if that fixes it.

Incidentally, I see that you have "Match all word forms" turned on, but that shouldn't make any difference.

Here's what I get with the exact same parameters as you.

Posts 143
Steven Baxley | Forum Activity | Replied: Tue, Feb 7 2012 6:55 AM | Locked

Rosie, I'll give that a try and report back once it is done indexing.

Posts 25127
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Feb 7 2012 7:09 AM | Locked

It's possible that this is a Mac-specific thing

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, Feb 7 2012 12:38 PM | Locked

Unable to replicate using Logos 4.5a Beta 4 on Mac; concur with Rosie's suggestion to rebuild bible index.

Keep Smiling Smile

Posts 143
Steven Baxley | Forum Activity | Replied: Wed, Feb 8 2012 2:08 PM | Locked

rebuilding Bible index did not help, problem still persists

not something I intend to spend time looking for a fix for, the ESV is my primary Bible Smile, and searching in it produces normal results

yes, I am using Logos 4 Mac, so it may be just a Mac specific problem

Posts 143
Steven Baxley | Forum Activity | Replied: Wed, Feb 8 2012 2:08 PM | Locked

But, thank you for the suggestions!

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Wed, Feb 8 2012 3:06 PM | Locked

Steven Baxley:
I am using Logos 4 Mac, so it may be just a Mac specific problem

Wonder if have Indexer.log file from rebuilding bible index ?  If so, please reply and attach file.

If not, please enable diagnostic logging, launch Logos 4 Mac, enter rebuild bible index command, then watch for Blue Logos indexer icon to appear.

After Blue icon disappears, try search for trust in NASB 95, if still has 14 results, then please compress log files and reply with zip file upload.

Option: download and use an applescipt application 5504.Logos4MacLogging.app.zip to display your logging setting, then change to enable logging.

Note: wiki has => http://wiki.logos.com/Diagnostic_Logging#Mac with terminal commands, which are used in the applescript application.

Wiki Mac Troubleshooting => How to Report Bugs in Logos 4 Mac has the log posting steps, including link to  Logos Log Scribe application to create a zip file on your desktop (copies console messages, then compresses contents of your Logging folder for posting).

- - - - - - -

Apologies: unable to replicate:

Keep Smiling Smile

Page 1 of 1 (8 items) | RSS