Sync Error

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 611
John Fugh, Jr. | Forum Activity | Posted: Sun, May 13 2012 12:59 PM

Logos Bible Software 4.5b SR-1 (4.52.0.2194)

 

I have been experiencing continued errors with sync.  I have the yellow exclamation point at the top right of desktop.  It has been this way yesterday and today.  I have restarted Logos and rebooted the computer and the error is still there.  Can anyone confirm this?

 

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sun, May 13 2012 1:33 PM

John Fugh, Jr.:
Can anyone confirm this?

Apologies: sync using Logos 4.5b (4.52.0.2194) is working on my Mac OS X 10.6.8

John Fugh, Jr.:
I have been experiencing continued errors with sync.  I have the yellow exclamation point at the top right of desktop.  It has been this way yesterday and today.  I have restarted Logos and rebooted the computer and the error is still there.

Idea enable logging, restart Logos 4 Mac, repeat sync issue for awhile (e.g. 15 minutes), then post diagnostic log files (in a compressed archive) for Logos user and employee comments.  Hopefully the log files provide insight about syncing (can compare content with logs from Logos 4.5b SR-1 that is working).

Optional: download and use 5504.Logos4MacLogging.app.zip to display your logging setting, then change to enable logging.

Optional: download and use Logos Log Scribe application to create a zip file on your desktop that includes your diagnostic logs plus a copy of console messages.

Keep Smiling Smile

Posts 611
John Fugh, Jr. | Forum Activity | Replied: Sun, May 13 2012 1:59 PM

It seems to be working now.  I will keep an eye on it and if it happens again, I will get logs and send them.

thanks!

Page 1 of 1 (3 items) | RSS