Strange library bug

Page 1 of 1 (14 items)
This post has 13 Replies | 1 Follower

Posts 235
Tom Geswein | Forum Activity | Posted: Sat, Nov 10 2012 8:31 PM

I typically keep a pane with my library open on my second monitor all the time.  When I open my library, the top seventeen lines have the type and title info listed, but all other items are blank (series, last updated, author).  If I page down, the problem continues on each page with seventeen lines missing info.  The library works fine if I scroll with the mouse wheel or the arrows on the scroll bar.  Not a big deal, but it is repeatable and I thought I would mention it.  This does not occur on my laptop.

"It seems our problems solve themselves when we look beyond us to those truly in hell."  -  Beyond Our Suffering - AILD

Posts 8899
fgh | Forum Activity | Replied: Sat, Nov 10 2012 8:54 PM

Someone found a workaround: open and close the Informations panel, and the problem is supposed to go away.

"The Christian way of life isn't so much an assignment to be performed, as a gift to be received."  Wilfrid Stinissen

Mac Pro OS 10.9.

Posts 27053
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Nov 10 2012 8:54 PM

Hi Tom

This has been reported before - but the more the merrier as Logos cannot reproduce!

(another Workaround is to slightly resize the column)

Dave
===

Windows 10 & Android 8

Posts 19315
Rosie Perera | Forum Activity | Replied: Sat, Nov 10 2012 9:22 PM

This happens to me quite frequently. There is no rhyme or reason to it, no consistently reproducible case. But if I open my Library and page up and down in it, invariably nearly every page will have at least one, and sometimes a few missing fields that are just blank. Paging down and back up again will refresh and fix the problem, though other fields might be missing. It's getting quite irritating, but without Logos being able to reproduce it at their end, I don't know how were ever going to get a fix.

Posts 235
Tom Geswein | Forum Activity | Replied: Sun, Nov 11 2012 3:14 AM

Failed to mention:

Windows 7 SP1 (64 bit), CPU: i7 2600k @ 3.40GHz, 8gb memory, 2Tb HDD Raid/Mirror, Nvidia Geforce GTX 560, Creative SB X-fi, dual 24" monitors.

67184.Logos.log

"It seems our problems solve themselves when we look beyond us to those truly in hell."  -  Beyond Our Suffering - AILD

Posts 1002
LimJK | Forum Activity | Replied: Sun, Nov 11 2012 2:35 PM

As I mentioned in the other thread, this is a L5 for Windows only issue, for a change, it is not found in L5 for Mac Smile

http://community.logos.com/forums/p/58370/422199.aspx#422199

JK

MacBookPro Retina 15" Late 2013 2.6GHz RAM:16GB SSD:500GB macOS Sierra 10.12.3 | iPhone 7 Plus iOS 10.2.1

Posts 777
Brisa Davis | Forum Activity | Replied: Mon, Nov 12 2012 10:21 AM

I have added a link to this thread to the case for  this issue.

Posts 1002
LimJK | Forum Activity | Replied: Mon, Nov 12 2012 6:30 PM

Brisa, Thanks.

Look forward to a fix, as it is quite challenging to tag 600+ new resources, when contents in the various field appear and disappear as we page up and down. 

 

By the way I found another more reliable work around, if you add columns or stretch columns so that the horizontal scroll bar appears, the problem seem to go away Smile

 

JK

MacBookPro Retina 15" Late 2013 2.6GHz RAM:16GB SSD:500GB macOS Sierra 10.12.3 | iPhone 7 Plus iOS 10.2.1

Posts 235
Tom Geswein | Forum Activity | Replied: Tue, Nov 20 2012 7:23 AM

Bump.

LimJK:

By the way I found another more reliable work around, if you add columns or stretch columns so that the horizontal scroll bar appears, the problem seem to go away Smile

Right, you are!  This will work for me until they find a fix! 

"It seems our problems solve themselves when we look beyond us to those truly in hell."  -  Beyond Our Suffering - AILD

Posts 1002
LimJK | Forum Activity | Replied: Tue, Nov 20 2012 7:36 AM

Tom Geswein:

Right, you are!  This will work for me until they find a fix! 

Tom,

Looks like it is fixed in Logos Bible Software 5.0a (5.0.1.0216) Smile

JK

MacBookPro Retina 15" Late 2013 2.6GHz RAM:16GB SSD:500GB macOS Sierra 10.12.3 | iPhone 7 Plus iOS 10.2.1

Posts 27053
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Nov 20 2012 4:39 PM

LimJK:

Tom,

Looks like it is fixed in Logos Bible Software 5.0a (5.0.1.0216) Smile

There is no fix in 5.0a RC1 as I still have the issue.

Dave
===

Windows 10 & Android 8

Posts 1002
LimJK | Forum Activity | Replied: Tue, Nov 20 2012 5:34 PM

Dave Hooton:

There is no fix in 5.0a RC1 as I still have the issue.

Sad Sorry, you are right,

Initially I tested by ensuring that the horizontal scroll bar just disappeared ... obviously I did not go far enough.

After seeing you post, I reduced my the width of some of columns further, so that the horizontal scroll bar disappeared ... about 3/4 of width of my screen display ... I see the problem.  

So my current workaround is to fill up the screen till I see the horizontal scroll bar, sorry.

JK

MacBookPro Retina 15" Late 2013 2.6GHz RAM:16GB SSD:500GB macOS Sierra 10.12.3 | iPhone 7 Plus iOS 10.2.1

Posts 235
Tom Geswein | Forum Activity | Replied: Wed, Feb 13 2013 6:49 AM

Just FYI, I am still experiencing this after having updated to 5.0b.  I realize this was not addressed in this update, but I just wanted to bump this to keep it fresh in the developers minds, if they see this...

"It seems our problems solve themselves when we look beyond us to those truly in hell."  -  Beyond Our Suffering - AILD

Posts 1002
LimJK | Forum Activity | Replied: Wed, Feb 13 2013 9:37 PM

Tom,

After updating to Logos Bible Software 5.0b (5.0.2.0562) I have the same problem with only a few items in the first 2 pages.  

I adjusted the column width of those affected items, such as mytag, series ... it shows up. It seem to be working consistently and correctly now (?), I tried to break it ... not successful though :-(

JK

MacBookPro Retina 15" Late 2013 2.6GHz RAM:16GB SSD:500GB macOS Sierra 10.12.3 | iPhone 7 Plus iOS 10.2.1

Page 1 of 1 (14 items) | RSS