Major crash problem

Page 1 of 1 (18 items)
This post has 17 Replies | 2 Followers

Posts 22
Casey Doss | Forum Activity | Posted: Sat, Feb 16 2013 7:53 AM

I updated to Logos 5 this morning. Now when I attempt to open, the farthest I can get is the "Signing In" box, then it crashes. I have tried a normal and blank layout, both crash when it gets to the "Signing In" box.

Please advise ;)

Posts 10821
Forum MVP
Jack Caviness | Forum Activity | Replied: Sat, Feb 16 2013 8:07 AM

Mac? Windows? Version of Logos 5?

Posts 22
Casey Doss | Forum Activity | Replied: Sat, Feb 16 2013 8:24 AM

Mac. Mountain Lion.

Logos: 5.0.2.562

Posts 29464
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Feb 16 2013 8:33 AM

Casey - please post your logs: http://wiki.logos.com/Diagnostic_Logging#Mac

macOS, iOS & iPadOS | Logs |  Install

Posts 22
Casey Doss | Forum Activity | Replied: Sat, Feb 16 2013 8:50 AM

Here you go.

I tried sending as attachment, but couldn't get it to work.

Thanks!

 

Posts 29464
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Feb 16 2013 9:00 AM

Casey - I think you have a corrupt database file, but I am not sure which one… I think this is the pertinent info… Hopefully someone else can make heads or tails of it:

02/16/2013 10:40:28 |  WARN | 1 |   AsyncWorkItem | Async work threw exception: Libronix.Utility.Data.DatabaseVersionException: Error upgrading to schema version 53 ---> System.Data.SQLite.SQLiteException: Insertion failed because the database is full database or disk is full at System.Data.SQLite.SQLite3.Reset (System.Data.SQLite.SQLiteStatement stmt) [0x00000] in <filename unknown>:0 

macOS, iOS & iPadOS | Logs |  Install

Posts 29464
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Feb 16 2013 9:02 AM

Out of curiosity: what does your hard drive space look like?

macOS, iOS & iPadOS | Logs |  Install

Posts 22
Casey Doss | Forum Activity | Replied: Sat, Feb 16 2013 9:46 AM

I have a 500 GB hard drive with 177 gigs remaining. I recently upgraded my hard drive because the 300 gig was full. Everything moved over fine and Logos worked better than ever. About three days ago, it started acting up. I downloaded the latest version this morning, and now I am here.

Posts 3
Sonny Saltalamachia | Forum Activity | Replied: Sat, Feb 16 2013 1:51 PM

I am having the same problem. I downloaded the newest software and as soon as logos pops up it crashes. I use a mac. 

 

Posts 29464
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Feb 16 2013 3:08 PM

Welcome to the forums Sonny! Sorry you are having troubles. Tongue Tied

I responded in your other thread. Please post there.

macOS, iOS & iPadOS | Logs |  Install

Posts 26687
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Feb 16 2013 6:13 PM

alabama24:
I think this is the pertinent info…

I'm not sure which database either, so let's hope Bradley is on the prowl!

Dave
===

Windows 10 & Android 8

Posts 2
Richard Nadar | Forum Activity | Replied: Mon, Feb 18 2013 6:57 AM

Yes, I do have the same problem with Mac. Any solutions, please.

Posts 9095
LogosEmployee

alabama24:

Casey - I think you have a corrupt database file, but I am not sure which one… I think this is the pertinent info… Hopefully someone else can make heads or tails of it:

It appears to be the Library Catalog database, located at: /Users/caseydoss/Library/Application Support/Logos4/Data/egqabd7x.tce/LibraryCatalog/catalog.db

If you delete this, it should stop the crash, but will have to go through part of "Preparing your library" again when you restart Logos.

Posts 29464
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Feb 18 2013 7:40 AM

CAIS:

Yes, I do have the same problem with Mac. Any solutions, please.

CAIS - Welcome to the forums! Sorry you are having troubles. Tongue Tied

Since your issue may be completely unrelated to another forum member, even if the symptoms are similar, it is helpful to create a new thread. Can you please do so and explain your issue?

macOS, iOS & iPadOS | Logs |  Install

Posts 22
Casey Doss | Forum Activity | Replied: Mon, Feb 18 2013 7:56 PM

Voila! Issue resolved! The library took about 2 mins to prepare, now everything is running smooth. 

A million thanks!

Posts 29464
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Feb 18 2013 8:06 PM

I'm glad Bradley was able to help you figure it out. Smile

macOS, iOS & iPadOS | Logs |  Install

Posts 2
Brent Stiller | Forum Activity | Replied: Tue, Feb 19 2013 8:29 AM

This is also a problem for me, which just began since the last update. Please advise

Thanks

Posts 29464
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Feb 19 2013 8:37 AM

Brent Stiller:
This is also a problem for me, which just began since the last update. Please advise

Hi Brent. Welcome to the forums! Sorry you are having troubles. Tongue Tied

Since your issue may be completely unrelated to any other users, even if the symptoms are the same, it would be helpful for you to create a new thread. Please start a new thread, explain your issues, and post logs.

Here is a link to the wiki about logs. If you need help with that, let us know. 

http://wiki.logos.com/Diagnostic_Logging

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 1 (18 items) | RSS