"NEW" Version 1.09.763 updating from 1.09.0.0752

Page 1 of 1 (8 items)
This post has 7 Replies | 2 Followers

Posts 15
Calvary Chapel Mohave | Forum Activity | Posted: Fri, Jun 21 2013 12:47 PM

Hi All:

Wednesday nite service was a disaster. When I open the iMac at church to begin service I was prompted to update so i did like I always do.

After the update starting with the "Pre Service Loop all was OK!!

Jump in to Service mode thats when it all went south...My first song is where I notice that when I started with Slide #1 then to Slide #2 and when I went to Slide #3 it jumps back to Slide #1. All this happened when I updated to the "NEW" Update 1.09.763. I have since went back to the earlier version 1.09.0.0.0752 which made it work pretty much normal.

I have problems loggin in it seems to take forever and it also take for ever to be able to move around in Proclaim. Maybe you can help me with that also. I have tried to locate the log files but the folder is empty.

Running lastest verion oof OSX Mountain Lion 10.84 with 4GB of ram

God Bless!!

Guy R. Martin

Sound Booth - Calvary Chapel Mohave!!

Posts 13
Mike Smith | Forum Activity | Replied: Sat, Jun 22 2013 12:07 AM

I'm having the same issues.

How did you revert back to the previous version?

Posts 15
Calvary Chapel Mohave | Forum Activity | Replied: Sat, Jun 22 2013 4:50 AM

Hi Mike!! I uploaded the version 1.09.0.0752 to our website...You can download it from there.

I tested it and it work fine

God Bless!!

http://www.ccmohave.org/Proclaim/proclaim.dmg

Posts 178
Travis Perna | Forum Activity | Replied: Mon, Jun 24 2013 4:00 PM

This is happening when you are on-air? How are you navigating the slides? With the arrow keys or using your mouse or something else?

I'm not able to reproduce this on my Mac so any information you could provide would help us to narrow down this issue.

Thanks!

Travis

Posts 15
Calvary Chapel Mohave | Forum Activity | Replied: Tue, Jun 25 2013 11:36 AM

Hi Travis:

Yes it is happening while "On Air" navigating thru the slides with mouse or arrows.

i also like wise have the same on MacBook Pro from Home. I had to take it back to version 1.09.0.0752

Thanks

Guy

Posts 6717
Forum MVP
Lynden Williams | Forum Activity | Replied: Tue, Jun 25 2013 11:52 AM

Calvary Chapel Mohave:

Hi Mike!! I uploaded the version 1.09.0.0752 to our website...You can download it from there.

I tested it and it work fine

God Bless!!

http://www.ccmohave.org/Proclaim/proclaim.dmg

Recommend that you ask Logos to edit your post and take remove your email address.

Lynden Williams Communications https://www.lyndenwilliams.net 

Posts 15
Calvary Chapel Mohave | Forum Activity | Replied: Mon, Jul 1 2013 10:25 AM

Hi Travis:

Any word on the issue I'm having?

I tried the lastest version both at church on the Imac and at home on my MacBook.

The issue still exist.

Also on both machine's it take like 1:50 mins to login in and then Proclaim is really sluggish thru out my whole experience setting up worship sets and content slides etc......Really started to get a little frustrated at this point.

Posts 178
Travis Perna | Forum Activity | Replied: Mon, Jul 1 2013 11:10 AM

I was able to see your issue with the slide jumping back to the first slide on the item and the issue has been resolved with the latest update which will be released today. As for your performance issues, can you try posting your log files (particularly Proclaim.log). A guide to find your log files can be found on this post: http://community.logos.com/forums/t/39446.aspx

Page 1 of 1 (8 items) | RSS