Forced update to 1.26.0.0511?!?

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 14
Chapel AV | Forum Activity | Posted: Tue, Jan 13 2015 7:29 AM

Due to the issues with new code rollouts, we intentionally do not install new versions immediately after release.  We let it play out a bit first.  Also, we don't have the time or bandwidth to update our software on the morning before service so we don't do updates until we have time.  However, this AM, there is a 1.26 version available and you're only option is to update which he was forced to do in order to get work done.

What is going on with this guys?

Keith

Posts 25491
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Jan 13 2015 7:38 AM

Keith

Scott's post at https://community.logos.com/forums/t/99042.aspx provides some context for this

Graham 

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Tue, Jan 13 2015 8:58 AM

We try to keep required updates at a minimum. My apologies for any inconvenience this has caused you. 

Page 1 of 1 (3 items) | RSS