[resolved] BUGS? Startup irregularities

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 49
M G Smith | Forum Activity | Posted: Tue, May 19 2015 9:14 AM

I reported on this thread:

https://community.logos.com/forums/p/105129/727448.aspx#727448

that, I too have had the "Resources are ready to be added to your library. Updates will be added when the application is restarted." message. Several restarts failed to make any difference (except that the number in the blue circle increased to 2 from 1). However, I have just purchased one book and it has downloaded, installed and indexed without restart.

Some investigation has shown that two resources in .lbxlls format were sitting in my Logos/Data/xxxxxx/ResourceManager/Downloaded folder. The same resources in .logos4 format are already in my library. Closing Logos, deleting these .lbxlls resources and restarting has made no difference. The blue circle is now showing 1 again.

Dave asked that I start a new thread and attach log files which I am doing. The logs mention the two issues of Tabletalk which are the files I identified as having been superceded by new versions and which I have deleted.

On this thread a different startup issue is mentioned:

https://community.logos.com/forums/t/105051.aspx

After installing 6.3 I am still getting the 'Preparing your library' screen on every startup (as I did pre-6.3).

Hopefully the logs will allow someone to resolve both issues.

4784.Logos Log Files.zipThanks.

Posts 2359
LogosEmployee

You are seeing the problem mentioned in this thread: https://community.logos.com/forums/t/104895.aspx

This should be fixed with a resource update that is coming very soon. For now, you can ignore the prompt to restart the application. If the notification persists by Friday, please let us know.

Thanks for the logs. We'll take a look regarding the startup issue.

Posts 49
M G Smith | Forum Activity | Replied: Tue, May 19 2015 9:50 AM

Thanks. I think these Tabletalk files were a problem when they first downloaded (a while ago) which is probably why they were still lying around.

I will look forward to the resource update.

Posts 2359
LogosEmployee

I'm fairly certain that the "preparing you library" on startup is directly related to the problem with the Tabletalk resources. After those resources get updated, I believe the problem will go away. If it does not, please let us know.

Posts 26018
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, May 23 2015 10:27 PM

M G Smith:
I will look forward to the resource update.

Is this fixed?

Dave
===

Windows 10 & Android 8

Posts 49
M G Smith | Forum Activity | Replied: Wed, May 27 2015 8:44 AM

I am happy to report that after a download of 6.3-SR1, and updated versions of the two errant Tabletalk files, and then a restart, both issues I highlighted in my first post on this thread seem to have been addressed.

Thanks to Andrew and the rest of the team.

Page 1 of 1 (6 items) | RSS