Page 1 of 1 (17 items)
This post has 16 Replies | 2 Followers

Posts 64
tczinder | Forum Activity | Posted: Tue, May 2 2017 7:42 PM

Friends,

I followed the directions to remove and relink my Graceway Media account, however nothing shows up in the "owned" tab when I select Graceway Media. 

Help?

Posts 702
LogosEmployee
Jordan Sjodin | Forum Activity | Replied: Tue, May 2 2017 7:58 PM

Sorry about this. I will take a look and let you know what I find

Mac | iOS | Android | Windows | Web Developer 

Posts 370
Josh Edwards | Forum Activity | Replied: Wed, May 3 2017 5:58 AM

Speaking of Graceway Media, have you all fixed the new media import yet?? The Graceway Media hasn't been refreshed in over a year. Just a friendly reminder!

Posts 370
Josh Edwards | Forum Activity | Replied: Wed, May 3 2017 8:05 AM

Ok, same problem as the original poster. Updated this morning and now I can't access Graceway content at all. It says I don't "own" anything. I've unlinked and relinked my account info and nothing... I have a revival service tonight. Please fix asap!

Posts 582
Brent Hoefling | Forum Activity | Replied: Wed, May 3 2017 8:19 AM

I am on a call with tech support for this issue as well.  on hold.  they last said it may be something on their end and not "my (our)" computer. :)  will let you know what they say...

Posts 64
tczinder | Forum Activity | Replied: Wed, May 3 2017 8:21 AM

Thank you!

Posts 582
Brent Hoefling | Forum Activity | Replied: Wed, May 3 2017 8:24 AM

the tech said that they will reply to my post when they have an answer.  so no update, but they did say they would let me know when they have something.  they are doing some updates to how gracewaymedia is connected in proclaim.

Posts 370
Josh Edwards | Forum Activity | Replied: Wed, May 3 2017 8:43 AM

Thanks, Brent, for the update. Hopefully they have this fixed soon. I have a revival service tonight. May have to workaround the issue.

Posts 582
Brent Hoefling | Forum Activity | Replied: Wed, May 3 2017 8:57 AM

at least we know it's not on "our side", so any workarounds we come up with for media that works, will work.  in my case, Sunday's presentation is full of things that I specifically chose, as I was praying/building my message.

Posts 702
LogosEmployee
Jordan Sjodin | Forum Activity | Replied: Wed, May 3 2017 9:23 AM

tczinder and Josh. Looks like both of you have Igniter+Graceway accounts? Also looks like the new Graceway code does not handle that... Currently working on a fix.,It should be a server side change. Sorry for inconvenience.

Brent, you have a different problem though? Sounds like you never had a Graceway account? I'm gonna followup with you via email.

Mac | iOS | Android | Windows | Web Developer 

Posts 64
tczinder | Forum Activity | Replied: Wed, May 3 2017 10:29 AM

Indeed I do! Thanks for looking into this.

-T

Posts 702
LogosEmployee
Jordan Sjodin | Forum Activity | Replied: Wed, May 3 2017 12:08 PM

I just shipped our web services! This issue should be fixed. Let me know if you run into other issues!

Mac | iOS | Android | Windows | Web Developer 

Posts 64
tczinder | Forum Activity | Replied: Thu, May 4 2017 8:38 AM

This seems to be fixed for me! Thank you so much. The Proclaim team at Faithlife is AWESOME! Same thing with the team at Graceway!

Posts 62
Jason Ledbetter | Forum Activity | Replied: Wed, May 24 2017 5:29 PM

Has this import caused content that isn't available in partner media from Graceway to inadvertently get pulled in?

I've somehow started pulling locked graceway items into my presentations in the last 2 weeks....

Posts 702
LogosEmployee
Jordan Sjodin | Forum Activity | Replied: Wed, May 24 2017 5:32 PM

Actually yes it did... But I believe I have taken care of that now. Are you still encountering this? Sorry for the confusing situation

- Jordan

Mac | iOS | Android | Windows | Web Developer 

Posts 62
Jason Ledbetter | Forum Activity | Replied: Thu, May 25 2017 11:11 AM

Jordan,

Yes, I'm still encountering this. Brandyn has been looking into this issue for me via another thread.

-j

Posts 702
LogosEmployee
Jordan Sjodin | Forum Activity | Replied: Thu, May 25 2017 3:47 PM

Jason, I just wanted to let you know that I found the issue with the media and I have fixed it. Tomorrow we will run a script that will clean up all the affected pieces. 

Thanks for bringing this up!

Mac | iOS | Android | Windows | Web Developer 

Page 1 of 1 (17 items) | RSS