LOGOS 4 MAC Beta 11 hangs on startup

Page 1 of 1 (9 items)
This post has 8 Replies | 0 Followers

Posts 170
Bob | Forum Activity | Posted: Sat, Sep 18 2010 3:28 PM

When attempting to start LOGOS 4.0 it hangs (this time I waited 1hr 15 min so it is really is hung. The problem seems to involve Sync so I need help to identify what to fix.     (computer 2.16 Ghz Core Duo MBP (A1151) 2Gb RAM).  Logos implies it is Beta 11. (I cant get it up enough to check the exact version)

 

 

3225.Logging_hang_18092010.zip

Bob - 17" MBP quad 2.3GHz 4GB  and iMAC

Posts 18876
Rosie Perera | Forum Activity | Replied: Sat, Sep 18 2010 4:00 PM

Robert Phillips:

When attempting to start LOGOS 4.0 it hangs (this time I waited 1hr 15 min so it is really is hung. The problem seems to involve Sync so I need help to identify what to fix.     (computer 2.16 Ghz Core Duo MBP (A1151) 2Gb RAM).  Logos implies it is Beta 11. (I cant get it up enough to check the exact version)

3225.Logging_hang_18092010.zip

 

Logos has released the golden master release of L4 Mac now, so you should probably update to that and then try again. There have been several releases with bug fixes since Beta 11.

http://community.logos.com/forums/t/23198.aspx

Posts 170
Bob | Forum Activity | Replied: Sat, Sep 18 2010 4:35 PM

Thanks for the advice Rosie.  I installed the Gold master and got the following log files:

 

4073.LoggingLogos 4 Gold MAC_18092010.zip

 

Short answer, it still hangs so I have some type of problem involving synchronizing.   I fear that I will need the programmers to help me find out what it is. On a side note, the gold release works fine on my other machine (the iMAC).   It is likely not a bug in the release but a problem with my installation.

Bob - 17" MBP quad 2.3GHz 4GB  and iMAC

Posts 18876
Rosie Perera | Forum Activity | Replied: Sat, Sep 18 2010 11:17 PM

Yeah, it's probably a corrupt database file. The devs or tech support would be able to help you determine what file to delete to get it to fix itself. On the off chance that it's a corrupt Layout rather than something to do with sync, you could try starting up with the Ctrl key held down (I'm not sure whether this trick works on the Mac version, or whether you have to substitute the Cmd key on the Mac keyboard, which is usually the equivalent to Ctrl in Windows, at least on the older Mac keyboards; try it both ways). This will force the login screen to come up, so you'll have to give your login email and password, but there's also an option to start up in a blank layout. Turn on this check box and then sign in, and see if that fixes it.

If not, and if nobody answers this thread by Monday morning, I'd call Logos and ask for tech support. They should have you squared away in minutes.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Sep 18 2010 11:35 PM

Robert Phillips:
Short answer, it still hangs so I have some type of problem involving synchronizing.

Noticing many Request Timed Out messages - wonder about internet connection stability ? (e.g. WiFi interference)

Idea Plug network cable into MacBook Pro and try launching Logos

Observation posted log files missing copy of Console Messages - forum http://community.logos.com/forums/t/6731.aspx has tutorial.

Wiki page has Mac keyboard shortcuts => http://wiki.logos.com/Logos_4_Keyboard_Shortcuts_For_Mac - includes command key tip for sign in.

Keep Smiling Smile

Posts 170
Bob | Forum Activity | Replied: Sun, Sep 19 2010 3:21 PM

New info. I tried starting without an internet connection.  Gave the reply work offline on the login screen. It still hangs. Here are the logs for that state. I guess that the resource it specifies is the culprit. All I need to know is how to delete/fix it to get my copy working.  There might be some value in removing network access as a variable.  There is no console message file in the logging directory., I have no idea why. Perhaps it is part of the problem, but it was there when I was running Beta 11.

 

47427.Archive.zip

Bob - 17" MBP quad 2.3GHz 4GB  and iMAC

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sun, Sep 19 2010 3:42 PM

Wonder about "Use blank layout" along with work offline on login screen ?

From blank layout, can choose a layout in Layouts menu.

Keep Smiling Smile

Posts 170
Bob | Forum Activity | Replied: Sun, Sep 19 2010 4:22 PM

That was a great idea Smiling, LOGOS came up.  Unfortunately LOGOS hung attempting to load my usual layout but I can fix that by recreating it. Thanks for the idea. 

Bob - 17" MBP quad 2.3GHz 4GB  and iMAC

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sun, Sep 19 2010 5:49 PM

"Use blank layout" has helped several others - part of Thanks goes to Rosie who wrote a post that helped influence Logos development to add "Use blank layout" to Mac login screen - see forum thread http://community.logos.com/forums/p/20972/157442.aspx

Keep Smiling Smile

Page 1 of 1 (9 items) | RSS