BUG: Problems connecting with SongSelect

Page 1 of 1 (11 items)
This post has 10 Replies | 2 Followers

Posts 2279
Andy | Forum Activity | Posted: Tue, Oct 18 2011 12:18 PM

I have set up a SongSelect account (the basic package which includes lyrics) and have set up a User ID and Password. I have tried entering this information into the IE pop-up from the 'Link Accounts' screen (under Username and Password), but keep getting the message, 'Username or password was not valid'. I am able to log in and out of the SongSelect website using these credentials without any difficulty.

I was wondering if anyone else had encountered this problem?

 

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Tue, Oct 18 2011 1:55 PM

I cannot seem to reproduce this error. Is Internet Explorer your default browser?

 

Thanks,

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 13
David | Forum Activity | Replied: Tue, Oct 18 2011 2:31 PM

I had similar problem having dowloaded Proclaim, and set up SongSelect account today.  When I first tried to connect, I got login errors reported from SongSelect dialogue box.  Closed all software down, made a coffee, strated again and now cannot reproduce error, connection works fine. 

I hope this helps.

Posts 2279
Andy | Forum Activity | Replied: Tue, Oct 18 2011 10:46 PM

Thanks for the replies.

Chrome was my default browser, although Proclaim seems to be using IE in order to log in to SongSelect. I changed the default browser to IE and tried logging in and receive the same error message.

I am in the UK, but the SongSelect seems to use a generic website address (.com) so I cannot see why this would prevent me from linking the account through Proclaim when I can log into the website.

Has anyone else got this set up and working in the UK  (or at least outside of the States)?

Posts 13
David | Forum Activity | Replied: Tue, Oct 18 2011 11:50 PM

Andy.  We have access to several machines.  At home I use Firefox on iMac and Tosh and Dell laptops, at church Dell laptop.  All well at the moment and I am in the UK.  David

Posts 2279
Andy | Forum Activity | Replied: Wed, Oct 19 2011 12:55 AM

David:

Andy.  We have access to several machines.  At home I use Firefox on iMac and Tosh and Dell laptops, at church Dell laptop.  All well at the moment and I am in the UK.  David

Hi David,

Thanks again for the response.

I am just trying to troubleshoot in order to make sure I am doing this correctly. I would be very grateful if you could confirm whether you took these steps in order to successfully link to your SongSelect account. I am on a W7 PC, btw (so your experience with the Dell will be closer to mine),

1. I set up the basic SongSelect account (£30ish) through the CCLI;

2. I then set up a User ID and Password;

3. I validated my User details with SongSelect (via the email) and checked that my User details were correct by successfully logging back into SongSelect;

4. I then entered my SongSelect User ID into the field marked 'Username' in the IE pop-up activated through the link account tool within Proclaim;

5. I then entered my  SongSelect Password into the field marked 'Password' in the IE pop-up activated through the link account tool within Proclaim.

I am sorry to bombard you with questions, but I also wondered whether you were able to confirm the following:

1. Does your SongSelect User ID and Password have capitalisation? I have read on another thread that there are issues with SongSelect in recognising case sensitive passwords. I have now set up a second SongSelect account which does not use capitalisation, but am experiencing the same disappointing results. I presume your User ID and password is alpha numeric (as stipulated by SongSelect).

2. When you accessed the account tool, did the pop-up activate through IE or your default browser (which I understand to be Firefox)? My default browser was Chrome, but I have since tried resetting this to IE and, latterly, Firefox to the same results.

Apologies for the list of questions, I am exceedingly grateful for any information you are able to provide.

Andy

Posts 13
David | Forum Activity | Replied: Wed, Oct 19 2011 1:35 AM

I have set up a Picassa album from this link:

https://picasaweb.google.com/104948687895510909530/ProclaimConnectToSongSelect?authkey=Gv1sRgCISsrq7qofjJ4AE

It shows the order and screens.

My SongSelect ID is lower case, my password is complex.  I phoned the UK office of CCLI but only to confirm that our details were in order.

I hope this helps.

David

Posts 194
Allen Petersen | Forum Activity | Replied: Wed, Oct 19 2011 8:33 AM

Andy,

Could you please try logging into http://mobile.songselect.com to verify your credentials are correct and this is not a Proclaim specific issue?

Thanks,

-allen

Posts 2279
Andy | Forum Activity | Replied: Wed, Oct 19 2011 10:43 AM

Allen Petersen:

Andy,

Could you please try logging into http://mobile.songselect.com to verify your credentials are correct and this is not a Proclaim specific issue?

Thanks,

-allen

Dear Allen,

I have tried logging into the mobile site and confirm that it appears to be a problem with SongSelect. I have attached screenshots of the problems logging into Proclaim (the error message has changed from above) and the mobile site just in case it is of use for other users experiencing similar difficulties.

I have emailed CCLI and will post here if they are able to rectify the problem.

Andy

 

Posts 2279
Andy | Forum Activity | Replied: Thu, Oct 20 2011 10:55 AM

Just to update.

As suggested above, the problem was with SongSelect, not Proclaim.

After emailing CCLI, they fixed the problem and I am now able to link accounts.

The integration is very welcome and seems to be well executed (from a quick playaround).

Andy

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Thu, Oct 20 2011 11:25 AM

I am glad to hear that it's working for you now! Please let us know if you have any other difficulties.

 

Thanks,

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Page 1 of 1 (11 items) | RSS