Indexing

Page 1 of 1 (12 items)
This post has 11 Replies | 1 Follower

Posts 5
Adron Robinson | Forum Activity | Posted: Sat, Feb 20 2010 1:30 PM

Since the lastest download (two days ago) IE keeps telling me that "Logos Bible Software Indexer has stopped working."

HELP

Posts 5337
Kevin Becker | Forum Activity | Replied: Sat, Feb 20 2010 1:41 PM

First enable logging and post the Logos and indexer logs to the forum http://wiki.logos.com/Diagnostic_Logginghttp://wiki.logos.com/Uploading_Logs .

Once we have logs someone around here can recommend a course of action.

Posts 16
Dick Gorski | Forum Activity | Replied: Sat, Feb 20 2010 1:58 PM

Be sure to back up everything before you try any solutions. I followed the instructions provided me on the forums and now Logos4 is useless--no resources in the library at all. And indexer is still not working. I know that many people have had their issues resolved by deleting files or, as a last resort, re-installing, but I can testify that it may render your investment useless. Be sure to back up first.

Posts 27984
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Feb 21 2010 4:25 AM

DickGorski:
Be sure to back up everything before you try any solutions. I followed the instructions provided me on the forums and now Logos4 is useless--no resources in the library at all.

***,

I take it you refer to your post in http://community.logos.com/forums/t/11631.aspx?PageIndex=2 ? It's not clear exactly what you attempted that you should end up with NO resources, but rolling back to a previous restore point certainly isn't one recommended as a fix for L4 (as opposed to Windows Updates). Perhaps you could clarify your actions in that post (not here) and we'll see what we can do.

Dave
===

Windows 11 & Android 8

Posts 2
Larry Griffin | Forum Activity | Replied: Thu, Mar 3 2011 6:39 AM

How do I enable logging?

Posts 13428
Mark Barnes | Forum Activity | Replied: Thu, Mar 3 2011 6:49 AM

Larry Griffin:

How do I enable logging?

Follow Kevin's links, above.

This is my personal Faithlife account. On 1 March 2022, I started working for Faithlife, and have a new 'official' user account. Posts on this account shouldn't be taken as official Faithlife views!

Posts 2
Larry Griffin | Forum Activity | Replied: Thu, Mar 3 2011 7:20 AM

My Logos 4 tries to index, but never makes it through.  I get a message saying it has failed, and do I want to send a report to Microsoft.

Here are the logs.

8420.Logos4.log

 

6354.Logos4Indexer.log

 

8836.Logos4IndexerCrash.txt

Posts 8666
TCBlack | Forum Activity | Replied: Thu, Mar 3 2011 7:34 AM

Larry this has shown up before and appears to be related to a corrupted interlinear. 

From the WIKI:
Problem solved by deleting all resources for KJV1900 and NASB95, then updating resources and reindexing. See http://community.logos.com/forums/t/27367.aspx.

Also note this page: Bug: Indexer – No translation word

Reading through the list there are several solutions which vary from deleting the offending interlinear if you can isolate it and then restarting logos.

Based upon your indexer log it looks like it's your LLS:KJV1900.  I suggest you delete that file (you can hide it and then restart Logos, then unhide it and restart logos again)

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 5337
Kevin Becker | Forum Activity | Replied: Thu, Mar 3 2011 7:38 AM

Here's the more detailed instructions that have been passed out for this error

This appears to be a known problem, the solution to which is as follows:

  1. Delete the NASB95.logos4, NASBOT.lbsrvi, NASBNT.lbsrvi, KJV1900.logos4, KJV1900NT.lbsrvi, and KJV1900OT.lbsrvi files.
    1. They are in C:\Users\userfolder\AppData\Local\Logos4\Data\uniquefolder\ResourceManager\Resources.
  2. Once the files are deleted, restart Logos 4 and enter the command Update Resources.
  3. Allow the program to download the updates and restart Logos 4 again.
  4. After Logos 4 loads check your library to make sure the Bibles have completely re-downloaded:
    1. Open the King James Version (1900) and make sure the Interlinear Data is available in the Old and New Testaments.
    2. Repeat with the New American Standard Bible (1995).
  5. If the books do not show up they may be still in the Downloaded folder.
  6. Close Logos 4 and go to the following location C:\Users\userfolder\AppData\Local\Logos4\Data\ uniquefolder \ResourceManager\
  7. Delete the ResourceManager.db file and restart Logos 4 to force discovery.
  8. After Logos 4 reopens repeat step 4, if the Bibles appear to confirm the interlinear information is there as well.

Posts 8666
TCBlack | Forum Activity | Replied: Thu, Mar 3 2011 7:43 AM

Thanks Kevin I added that to your original bug report listed above at the bottom.

Bug: Indexer – No translation word http://wiki.logos.com/Bug$3a_Indexer_%e2%80%93_No_translation_word

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 1
Jeff | Forum Activity | Replied: Sun, Oct 30 2011 1:41 PM

I am having the same problem where my indexer crashed almost every time Logos is started

 

37048.Logos4.log2768.Logos4Error.log1538.Logos4Indexer.log8156.Logos4IndexerCrash.txt3771.Logos4IndexerError.log

Posts 27984
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Oct 30 2011 3:26 PM

Jeff:
I am having the same problem where my indexer crashed almost every time Logos is started

It's a similar problem, but what you need to do is delete the Bible Index to force a rebuild:-

  • ensure you can view hidden files and folders (Control Panel | Folder Options)
  • delete the folder C:\Users\jeffk\AppData\Local\Logos4\Data\wwlvpeeh.cse\BibleIndex
  • restart L4 and indexing will start

It should also index a few resources in the larger Library Index. Please upload logs if it crashes again.

Dave
===

Windows 11 & Android 8

Page 1 of 1 (12 items) | RSS