Resources are ready to be added...

Page 1 of 2 (22 items) 1 2 Next >
This post has 21 Replies | 0 Followers

Posts 3033
Milkman | Forum Activity | Posted: Wed, Jun 1 2016 10:04 AM

Each time, after the most recent update, that I start-up L6/LN I'm prompted to restart Logos because "resources are ready to be added..."

However, I've restarted several times and the same prompt continues to occur.

I let the program run for awhile then restart, run for awhile and restart......

mm.

mm.

Posts 2193
Forum MVP
John Fidel | Forum Activity | Replied: Wed, Jun 1 2016 11:35 AM

I have the same issue running on Mac.

Posts 353
Virgil Buttram | Forum Activity | Replied: Wed, Jun 1 2016 11:56 AM

Another incidence of this issue, post-6.12.

Posts 2193
Forum MVP
John Fidel | Forum Activity | Replied: Wed, Jun 1 2016 12:57 PM

Some additional information to assist in getting this fixed:

  1. I followed the instructions in this thread, but the fix did not work.
  2. I had not updated this machine in a while.
  3. I was on the beta channel.

Thanks.

Posts 3033
Milkman | Forum Activity | Replied: Wed, Jun 1 2016 1:33 PM

I read the thread didn't do anything and now everything is L6 is good to go. Not sure why the "1" has gone, but I'll take it.

John Fidel:

Some additional information to assist in getting this fixed:

  1. I followed the instructions in this thread, but the fix did not work.
  2. I had not updated this machine in a while.
  3. I was on the beta channel.

Thanks.

mm.

Posts 1134
Juanita | Forum Activity | Replied: Wed, Jun 1 2016 1:42 PM

I re-started Logos three times and no joy.  Then, I re-started my PC and that worked.

Posts 353
Virgil Buttram | Forum Activity | Replied: Wed, Jun 1 2016 1:59 PM

Juanita:

I re-started Logos three times and no joy.  Then, I re-started my PC and that worked.

Restarting my PC did not work for me, however. So, it may work for some, but it doesn't work for others. Worth trying, though.

Posts 24839
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Jun 1 2016 2:11 PM

What worked for me was:

  • exit Logos
  • navigate to your \Logos\Data\randomid folder
  • delete licenses.dat (in \LicenseManager)
  • delete updates.db (in \UpdateManager)
  • delete the contents of the Downloaded folder (in \ResourceManager)

Dave
===

Windows & Android

Posts 460
Anon | Forum Activity | Replied: Wed, Jun 1 2016 2:12 PM

same issue here on Mac – restarting Logos, restarting Mac... no luck.

 

MacBook Pro, OS X 10.11.5, 2.8 GHz Intel i7, 8GB

6.13

Posts 37
DHG | Forum Activity | Replied: Wed, Jun 1 2016 5:40 PM

Same problem on my Mac after the latest update.

Posts 565
Randall Cue | Forum Activity | Replied: Thu, Jun 2 2016 7:50 AM

I am another who has this problem on my Mac. It would be nice if someone from Faithlife would weigh in on this problem. It is not critical, just annoying.

Soli Deo Gloria

Randy

Posts 329
Steve Farson | Forum Activity | Replied: Thu, Jun 2 2016 9:12 AM

Same issue here.  I bought an inexpensive book (June Sale) and it went away.

Posts 2066
LogosEmployee

This issue seems to be related to Every Square Inch, which was the Faithlife Free Book of the month for May. Our current thinking is that the expiration of that resource coincided with the application update in a way that caused a conflict leading to this situation.

For now, the following steps (similar to Dave Hooton's above) should clear up the problem. If you don't feel comfortable following these instructions, please contact support.

  • exit Logos
  • navigate to your \Logos\Data\randomid folder
  • delete licenses.dat (in LicenseManager folder)
  • delete UpdateManager folder
  • delete the contents of the Downloaded folder (in ResourceManager folder)
  • start Logos and run the "update resources" command

We're investigating how we can prevent this kind of error from happening in the future, and also investigating how we can provide easier steps for cleaning up after similar problems.

Posts 27542
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jun 2 2016 9:32 AM

Andrew Batishko (Faithlife):
We're investigating how we can prevent this kind of error from happening in the future

Perhaps you need to go through Every Square Inch of the code. Stick out tongue

OSX & iOS | Logs |  Install

Posts 37
DHG | Forum Activity | Replied: Thu, Jun 2 2016 11:46 AM

Fixed. Thanks for the instructions, Andrew.

Posts 565
Randall Cue | Forum Activity | Replied: Thu, Jun 2 2016 4:57 PM

Steve Farson:

Same issue here.  I bought an inexpensive book (June Sale) and it went away.

That worked for me too.

Soli Deo Gloria

Randy

Posts 59
David J. Sugg | Forum Activity | Replied: Sat, Jun 4 2016 9:29 AM

I used this procedure twice, and still have the "1" showing. When I restarted Logos, it said it was downloading resources. The file it downloaded is: 9780781406062.logos4 in folder LLA_9780781406062. Restarting Logos does not make the "1" go away, and nothing is added.

Any suggestions?

Dave

Posts 24839
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Jun 4 2016 3:04 PM

David J. Sugg:
Any suggestions?

Try the procedure again

Dave
===

Windows & Android

Posts 59
David J. Sugg | Forum Activity | Replied: Sat, Jun 4 2016 8:36 PM

Repeated the procedure for a THIRD time, and it was not a charm. Upon restarting, it immediately went to "Preparing to Download" and once it finally came to the home page the "1" was again visible, and the same files were back in the Downloaded folder in the ResourceManger folder. There is one folder named "LLS_9780781406062"; with one file "9780781406062.logos4"

Clicking on the "1" brings up the "Preparing Library . . ." message. After a little while, it changes to the "Resources are ready to be added to your library" message.

Restarted Logos again, with the same results.

Is there any way to tell what this resource is?

I am running Windows 10, Logos version Logos Bible Software 6.12 - 6.12.0.0027

Dave

Posts 24839
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Jun 5 2016 5:18 AM

David J. Sugg:
Is there any way to tell what this resource is?

Type LLS:9780781406062 into the Command box. If it is a newly purchased resource you won't see a title.

But I think you should contact Tech Support for a diagnosis

Dave
===

Windows & Android

Page 1 of 2 (22 items) 1 2 Next > | RSS