Page 1 of 1 (6 items)
This post has 5 Replies | 2 Followers

Posts 2
Colin David Jones | Forum Activity | Posted: Mon, Oct 12 2020 4:16 AM

I have a problem playing back the video's in Mobile Ed. Clicking the "play back" icon has no effect. Tech support say they can't replicate the problem, so I ma left with a huge investment in useless programmes.

Use Logos 8.16 on an iMac running OS Catalina 10.15.7

  Processor Name: Quad-Core Intel Core i7

  Processor Speed: 4.2 GHz

  Number of Processors: 1

  Total Number of Cores: 4

  L2 Cache (per Core): 256 KB

  L3 Cache: 8 MB

  Hyper-Threading Technology: Enabled

  Memory: 16 GB

  Boot ROM Version: 428.

Can anyone offer any help PLEASE!

Posts 25208
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Oct 12 2020 4:27 AM

HI Colin - and welcome to these forums.

Sorry to hear you are having problems.

I've just tried watching a Mobile Ed video on my MacBook (with the same version of Logos and Catalina 10.15.6 - I doubt any differences between .6 and .7 is causing the problem).and it all worked fine.

Please provide some more details:

  • are you getting the "no playback" results for all videos or just some?
  • do you mean that it doesn't start to play the video or that you don't get audio / video?
  • are you accessing these videos from the Courses Tool or from your library?


Posts 2
Colin David Jones | Forum Activity | Replied: Mon, Oct 12 2020 4:34 AM


Thanks for getting back.

I have downloaded them all.

Tried running from the library.

Put them into layouts

All to no avail.

The problem is sporadic, sometimes they will play then when I return to the next video it is no go. Most of the time it is no go.


Posts 579
Caleb S. | Forum Activity | Replied: Fri, Nov 6 2020 8:20 PM

This sounds like a problem I see in the Courses Tool where clicking the play button does nothing. Absolutely nothing. But, if I hit spacebar, the video will play. But, this is not always the case. However, it is a problem that happens more often than not. I have to hit the spacebar if I want the video to play. Another thing that does not work for me is maximizing the screen to full screen mode. I have had these problems in multiple versions of Logos 8, and I now have Logos 9 Academic, and I have the same exact problems as before.

Posts 317
MWW | Forum Activity | Replied: Sat, Nov 7 2020 6:40 AM

I have the same problem on a Macbook Pro fully updated... MobileEd videos are very finicky. Clicking start arrow/button sometimes work and often doesn't, but hitting the spacebar generally will start the video playing. Also, clicking on the fullscreen option is very hit and miss, mostly it doesn't work.

Posts 47
Steven Leavitt | Forum Activity | Replied: Sun, Nov 8 2020 9:21 AM

Same problem with my MacBook Pro as well. In order to play video, I have to press the space bar. I am unable to go to full screen or use the other menus such as the volume.

Using a MacBook Pro from 2018.

Page 1 of 1 (6 items) | RSS