Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 13405
Mark Barnes | Forum Activity | Posted: Mon, Oct 12 2015 1:58 AM

When looking at this thread, I added my background commentaries to the ZIBBC volume on Genesis. The ZIBBC volumes themselves added fine. The "New Testament Background commentary" IVP Bible Background commentaries took a very long time (~5 minutes) to get added. During that time Logos was using 100% of a CPU thread.

Attached is a log, and a short video (only covers 45s of the problem). You can see from both that there's a huge amount of what seems like unnecessary querying of catalog.db

Log: 1374.Logos.log

Video: http://1drv.ms/1LDncs8

Posts 3253
Whyndell Grizzard | Forum Activity | Replied: Mon, Oct 12 2015 2:06 AM

Had issues last night- rebuilding index at present- could not switch resources. Have NET with NIV as secondary resource, tried to switch NIV to UBS5- it would not, it would switch back to NIV even if it was removed from list.

Posts 2397
Forum MVP
John Fidel | Forum Activity | Replied: Sun, Oct 18 2015 7:20 AM

I was evaluating my template layouts for inclusion of the new multi view feature and encountered the same issues on a Mac. Multi view caused significant CPU increases. 

Posts 13405
Mark Barnes | Forum Activity | Replied: Sun, Oct 18 2015 8:35 AM

John Fidel:

I was evaluating my template layouts for inclusion of the new multi view feature and encountered the same issues on a Mac. Multi view caused significant CPU increases. 

As you're on a Mac, you may want to cross-post this in another thread: https://community.logos.com/forums/t/117487.aspx 

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Mon, Oct 19 2015 10:42 AM

Mark Barnes:

John Fidel:

I was evaluating my template layouts for inclusion of the new multi view feature and encountered the same issues on a Mac. Multi view caused significant CPU increases. 

As you're on a Mac, you may want to cross-post this in another thread: https://community.logos.com/forums/t/117487.aspx 

I checked with the developers on this, and it seems it's the same problem on both platforms (both threads). This should be improved in 6.7 RC 1, I'll reply to this thread if that release changes.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Mon, Nov 2 2015 2:20 PM

Dylan Rondeau:

Mark Barnes:

John Fidel:

I was evaluating my template layouts for inclusion of the new multi view feature and encountered the same issues on a Mac. Multi view caused significant CPU increases. 

As you're on a Mac, you may want to cross-post this in another thread: https://community.logos.com/forums/t/117487.aspx 

I checked with the developers on this, and it seems it's the same problem on both platforms (both threads). This should be improved in 6.7 RC 1, I'll reply to this thread if that release changes.

6.7 has now shipped to the stable channel.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Page 1 of 1 (6 items) | RSS