Problem With "Go Box" and 30 Day Bible Challenge Lesson 6

Page 1 of 2 (29 items) 1 2 Next >
This post has 28 Replies | 4 Followers

Posts 61
Dean Stow | Forum Activity | Posted: Thu, Mar 3 2016 5:29 PM

In the Video 30 Day Bible Challenge - Lesson 6  https://www.logos.com/30-day-training-6 at the 1:22 mark, We see that when the instructor types in "mat 4" he gets a list of passages

  • Matthew 4
  • The Temptation of Jesus....
  • Jesus Begins His Ministry...

and several others.

When I do it, I only get one entry... Matthew 4.

I have the Bronze Base Package with a Feature Crossgrade.

Have I changed some setting that would prevent this from coming up?  Am I missing some content?  Is something wrong?

I tried to post images but could not.

Dean

Posts 33479
Forum MVP
MJ. Smith | Forum Activity | Replied: Thu, Mar 3 2016 5:42 PM

Does your highest priority Bible contain pericope headings? If not, I believe they will not show in the Go box.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 61
Dean Stow | Forum Activity | Replied: Thu, Mar 3 2016 5:51 PM

MJ,

Thank you for the quick reply.

I suppose not.  I changed to the ESV (which I think has pericope headings) but still had the problem.  I then exited Logos and opened it again with the same results.

Is the ESV a correct bible to use for this test?  It appears to be the highest priority bible in the video based on it appearing in the first tab in the bible section after completing the go box search.

I am currently rebuilding the index (having typed "Rebuild Index" into the command box) and will see if that helps as well.

Thanks again


Dean

Posts 61
Dean Stow | Forum Activity | Replied: Thu, Mar 3 2016 6:29 PM

Update,

The index rebuild has completed.

I have removed all bibles except for the ESV from my prioritized list under Library.

I have gone to Tools | Program Settings and clicked on Reset Defaults

Any other suggestions?

Dean

Posts 1
Michael C Tschetter | Forum Activity | Replied: Sat, Mar 5 2016 10:49 AM

I am having the same problem - no pericope headings showing with bible entries into GO BOX

Posts 61
Dean Stow | Forum Activity | Replied: Sat, Mar 5 2016 11:16 AM

I contacted technical support and here are the steps they had me take.  This did not solve my problem and I have sent them the log files as requested.

I don't know if it is appropriate to pass this on, or if you are willing to try it on my say so; but here they are:

We’re going to rebuild a few files:

 

  1. Right-click the Logos icon and select "Properties"*.
  2. Click the "Open File Location" button.
  3. Open the “Data” folder and the subfolder inside.
  4. Open the “ResourcesManager” folder.
  5. Move the “PericopeSets” folder to the desktop.
  6. Delete the “ResourceManager.db” “ResourceManager.db-journal” files.
  7. Open the “Resources” folder and move the “PericopeSets.lbspsd”  file to the desktop.
  8. Start Logos with logging enabled.
  9. Logos will download the file you removed from the Resource folder, and rebuild your PericopeSets folder.Once the action indicator referenced in step 9a disappears try what you documented in your email. Send us logs if the behavior continues.
    1. You can tell it is working by watching the blue circle and number that appears during certain actions in the right-hand corner next to the Layouts menu.
  10. Once the action indicator referenced in step 9a disappears try what you documented in your email. Send us logs if the behavior continues.

Here is a link on how to get the log files.

*Windows – https://www.logos.com/support/logos5/windows/problem

I will post whatever solution I end up with here.

I am considering uninstalling and reinstalling but I have not decided to yet.

Dean

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Mar 5 2016 1:38 PM

Dean Stow:

Logos 6 link for Windows => https://www.logos.com/support/logos6/windows/report-problem

Dean Stow:
I changed to the ESV (which I think has pericope headings) but still had the problem.

ESV has pericopes (Non-Bible Text):

Keep Smiling Smile

Posts 2374
GaoLu | Forum Activity | Replied: Sat, Mar 5 2016 4:23 PM

Dean Stow:

I contacted technical support and here are the steps they had me take.  This did not solve my problem and I have sent them the log files as requested.

I don't know if it is appropriate to pass this on, or if you are willing to try it on my say so; but here they are:

We’re going to rebuild a few files:

 

  1. Right-click the Logos icon and select "Properties"*.
  2. Click the "Open File Location" button.
  3. Open the “Data” folder and the subfolder inside.
  4. Open the “ResourcesManager” folder.
  5. Move the “PericopeSets” folder to the desktop.
  6. Delete the “ResourceManager.db” “ResourceManager.db-journal” files.
  7. Open the “Resources” folder and move the “PericopeSets.lbspsd”  file to the desktop.
  8. Start Logos with logging enabled.
  9. Logos will download the file you removed from the Resource folder, and rebuild your PericopeSets folder.Once the action indicator referenced in step 9a disappears try what you documented in your email. Send us logs if the behavior continues.
    1. You can tell it is working by watching the blue circle and number that appears during certain actions in the right-hand corner next to the Layouts menu.
  10. Once the action indicator referenced in step 9a disappears try what you documented in your email. Send us logs if the behavior continues.

Here is a link on how to get the log files.

*Windows – https://www.logos.com/support/logos5/windows/problem

I will post whatever solution I end up with here.

I am considering uninstalling and reinstalling but I have not decided to yet.

Dean

I took a chance and tried all that.  A loooong time rebuilding--no success either.  

However, another computer using non- beta 6.9.0044 is fine.  Might be a beta issue?

 

Posts 61
Dean Stow | Forum Activity | Replied: Sat, Mar 5 2016 8:52 PM

I am not using a beta version (as far as I know).

Posts 520
Jonathan Bradley | Forum Activity | Replied: Sun, Mar 6 2016 9:40 AM

I have the same problem. If you get it resolved, can you post on here how?

Posts 61
Dean Stow | Forum Activity | Replied: Sun, Mar 6 2016 12:22 PM

I certainly will.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sun, Mar 6 2016 1:49 PM

Dean Stow:
9. Logos will download the file you removed from the Resource folder, and rebuild your PericopeSets folder.

If file “PericopeSets.lbspsd” is not in Resources folder, suggest using Update resources command.  After Pericope Sets downloading and Library catalog updating completes, try Go Box:

Keep Smiling Smile

Posts 61
Dean Stow | Forum Activity | Replied: Sun, Mar 6 2016 2:45 PM

WOOHOO!!

It worked!

So for those keeping score at home:   

Follow steps 1-9 in the above posts

THEN (as Keep Smiling 4 Jesus suggested) enter the command "update resources" in the command box.

It worked for me.

THANK YOU everyone for your help.

Dean

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sun, Mar 6 2016 4:34 PM

Dean Stow:

THEN (as Keep Smiling 4 Jesus suggested) enter the command "update resources" in the command box.

Follow-up thread => Tip: Force Pericope Set update for Go Box & Passage Analysis

By the way, Top Bible does not need pericopes for a list to appear in Go Box.

Dean Stow:

WOOHOO!!

It worked!

Smiling Big Smile too

Keep Smiling Smile

Posts 520
Jonathan Bradley | Forum Activity | Replied: Sun, Mar 6 2016 6:33 PM

I don't think I can follow those steps using a Mac...unless I am doing something wrong..

Posts 2374
GaoLu | Forum Activity | Replied: Sun, Mar 6 2016 8:34 PM

I am back working again.  No idea why.  Gave my computer a good dose of counsel, some smart rebuke and a little admonition.  The next morning I cajoled, pleaded, affirmed, encouraged it and it worked!  

You might try that.  

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sun, Mar 6 2016 10:00 PM

Edit: Pericope set issue fixed by Faithlife on Mon 7 Mar => https://community.logos.com/forums/p/123644/808545.aspx#808545

Nate Merritt:

We've fixed the issue and are rolling out the fix to all affected users over the next twelve hours or so.  You do not need to do anything to get the fix; it should download automatically.  If anyone is still having issues at the close of business hours tomorrow (3/8) please let us know.

Keep Smiling Smile

Posts 1334
Sean | Forum Activity | Replied: Mon, Mar 7 2016 2:21 AM

I also have this problem.

Faithlife, could you please push through a fix for this, rather than us having to do experimental surgery on our file system?

Posts 520
Jonathan Bradley | Forum Activity | Replied: Mon, Mar 7 2016 5:50 AM

I've followed all of the steps and it's not working. I'm going to do it again.

Posts 520
Jonathan Bradley | Forum Activity | Replied: Mon, Mar 7 2016 6:02 AM

Yep, I've done it three times. Didn't work. :( I emailed tech support, we will see what they say. 

Page 1 of 2 (29 items) 1 2 Next > | RSS